Jump to content

Recommended Posts

I have encountered the same error.  I am currently using Evernote 6.10 on a Surface Pro tablet that is running Windows 8.1 Pro.  A few days ago, Evernote starting acting very odd.  Whenever I used my stylus to place my cursor within a note, the use of the arrow keys was unusual.  Up/down arrows caused selections of the notes in my notebook panel on the lefthand margin instead of navigation within the text of the note.  Left/right arrows caused the entire program to crash.  At the same time, it was hit or miss as to whether I could type in the note.  I had to resort to using my phone version of Evernote instead.

Now, I cannot repeat the crash behavior, and I definitely cannot type in any notes.  When I place my stylus in an existing note, it immediately shows the blue teardrop icon suggesting that I can paste content.  Previously, I used this paste capability as a kluge, but now I can no longer paste anything.

I thought it might be some odd "tablet mode" that my stylus was in and have searched both Evernote and Surface Pro tablet forums for assistance to no avail.  Any advice for this Evernote forum newbie would be greatly appreciated.

////////

UPDATE:  I just discovered a workaround.  If I click on the note that I want to edit, I can use my tab key to tab from the notes list to the note title and then into the note itself.  Then I am able to use my arrow keys and type.  Give that a try.

Edited by spottie
Discovered a workaround that others may wish to try
Link to post
  • 9 months later...

I'm having the same issue with Evernote 6.17.5 and probably versions before, on windows 10 with a Wacom tablet.

It didn't behave like that but now I cannot click on a note with the stylus to edit it. Clicking only moves the teardrop. I need to use tab to keep jumping editing fields until I fall into the note and edit it. Mouse works normally.

A few weeks before starting having this issue  clicking twice worked but was a pain. And before that the Wacom pen just worked as a pointer/mouse. I found no way to revert the behavior.

On a Mac it works fine with the same tablet. I'm almost giving up Evernote.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...