Jump to content

Recommended Posts

I'm on Windows 7 with EN version below. This issue also occurs on a Windows 10 machine I work with. Both machines are up to date with Windows Update.

EN regularly becomes unresponsive for 30 seconds to several minutes at a time. When I look at the Activity Log, the error below corresponds with the unresponsive period.

I've searched the forums, but can't find a similar issue or a solution that works for me. I use a HOSTS file to block known malware and advertising IPs, which I thought might be causing the error. However, the error occurs even when I revert to the default Windows-installed HOSTS file. The error also occurs across several different ISPs (i.e. wherever I happen to be with my laptop).

Notes sync as expected. The issue persists through several clean installs of both of EN and Windows. [EDIT] The issue has also persisted through several EN versions.

Anyone have a guess as to what else might be causing this?

Error

17:49:00 [INFO   ] [7992] [7996] Registered session count: 1, last session: 2018/03/21 17:45:00
17:49:04 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:50:46 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:50:46 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:50:47 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:50:48 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:50:58 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:51:00 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:51:03 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:51:16 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:51:16 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)
17:51:17 [INFO   ] [7992] [8088] GA-GA: Failed to send event (error(800c0005): Unknown error 0x800C0005)

EN Version

image.png.a06163fdb26a3dd5c1d6cee9b7c3724b.png

Link to post
  • 2 years later...

Same problem here. My EN 6.24.2.8919 (308919) Public (CE Build ce-62.6.10954) will not sync either. The activity log says

17:17:32 [ERROR  ] [11132] [17056] 100% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT
17:17:35 [INFO   ] [11132] [6496] GA-GA: Failed to send event (error(800c0005): The system cannot locate the resource specified.)


Any ideas?

Link to post
  • Level 5
3 hours ago, Danny-here said:

Same problem here. My EN 6.24.2.8919 (308919) Public (CE Build ce-62.6.10954) will not sync either. The activity log says

17:17:32 [ERROR  ] [11132] [17056] 100% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT
17:17:35 [INFO   ] [11132] [6496] GA-GA: Failed to send event (error(800c0005): The system cannot locate the resource specified.)


Any ideas?

Is this the same issue as the one you're reporting and discussing here:

If so, cross-posting like this will only cause confusion.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...