Jump to content

Crashed App on Macbook Pro / Unable to download

Recommended Posts

Team - 

First, I want to apologize if there is another thread about this topic. 

A few days ago I tried opening Evernote's app on my MacBook Pro when it crashed. The logo disappeared  and it turned into the App "engine" (I think that what's called) image.

Then, I tried downloading the app many times but it is broken. I will add screenshots to show the issue. 

Any help with this will be deeply appreciated.


Screen Shot 2018-03-07 at 12.37.56 PM.png

Link to post
  • Level 5*

I don't know what got corrupted with your installion
My solution would be to start fresh

Remove Evernote completely from your device (app, database, ...)
The app AppCleaner is recommented for this

Reinstall the app; login; the database will be rebuilt from the servers
Warning: The rebuild does not cover Local Notebooks or unsync'd notes

Link to post
  • Level 5*
1 hour ago, Adrian Acosta said:

I've done that about five times before I posted here. I honestly do not know what else to do. 


1 hour ago, Adrian Acosta said:

I tried it again with the instructions above. Still got the corrupted file. 

Something is seriously wrong if you keep getting a corrupted install

Are you sure you completely removed Evernote from your device before reinstalling.  As I said, the app AppCleaner is recommended for this.

Link to post
4 hours ago, Adrian Acosta said:

This comes up...

Screen Shot 2018-03-07 at 1.06.52 PM.png

That looks right. I guess I was hoping for something obviously wrong. I figure either your system is interpreting the application wrong (thinking it's a file type it's not) or a broken Evernote application is persisting despite your reinstallation.

Do you have any kind of virus scanner or browser extension that might be reading/modifying your downloads?

I notice in an above post of yours that the Evernote application from the downloaded image has the proper icon, whereas before it didn't. What if you tried dragging the Evernote application, from the downloaded dmg, into your downloads folder or somewhere else that wasn't in your Applications folder? Can you run it from there?

Link to post
  • 2 weeks later...

Team - I let this cool off for a bit but I am still getting the "damaged" app icon. I completely deleted Evernote from the computer and tried to download it again.  


I tried everything posted here and nothing has fixed the issue. 


Any further help with this? 



Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...