Jump to content

Can't run into note found by search

Recommended Posts

  • Level 5*

Hi.  I moved your note to the Android forum.  Can you give us more details on the search you're running?  Are you looking for a tag,  a keyword or a title?  Are you sure this note has synced with your 'phone and is available there?  Have you tried changing the note / adding a keyword to see whether a change makes it easier to find?

Link to comment


This happens when I search for a keyword.

for example :

A note was created by me, only I watched it no one else tried to enter it and when I try to get back to the note while looking for a keyword the note does not open.

If try to enter this note without using a search tool I can enter it and work normally.

This is something very strange.

Here you can see how I demonstrate it on top of my device and how it happens


Link to comment

Hi there, I have a similar problem on my Android phone, where I can't access certain notes I used to access not long ago. When searched for using a word or so they do appear among the results; however, neither can I open them from the search results list nor do find them in my (only) notebook in the first place! Strangely a message does actually flash saying something like "ask the note owner for permission to open it!!!" Any suggestions please? Thanks in advance.

Link to comment
  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...