Jump to content

Web Clipper issue with Safari 11 on MacOS 10.13 ?


Recommended Posts

Hi,

For some reason, as premium member, Evernote Web Clipper version 6.13.2 is not working in Safari 11.0.3 on MacOS High Sierra 10.13.3.

I've tried an un-install and re-install, without succes.

I do have the Evernote icon in my Safari title bar, but nothing happens when I click on it : no error, nothing at all.

Stange, because this has worked before, in previous versions of Safari and MacOS on the same iMac.

Any suggestions in order to solve the issue ?

Best regards,

Dominiek

Link to comment
  • 1 month later...
  • 1 month later...

Safari web clipper is just broken! It just spins and spins and will not pull up the clipper window. I have tried the fixes I have been able to find on Evernote's website but they are not working no matter how many times I try it.

 

Link to comment
  • 5 months later...

Here is a solution that worked for me:

  1. Uninstall the Evernote Web Clipper in Safari by navigating to Safari > Preferences > Extensions > Evernote Web Clipper and choose Uninstall.
  2. From the menubar, choose Safari > Clear History and choose All History then Clear History.
  3. On your keyboard, press ⌘ command + ⌥ option + escsimultaneously, then select Safari and choose Force Quit.
  4. Restart your Mac.
  5. Open Safari and install the Evernote Web Clipper extension from https://safari-extensions.apple.com/
Link to comment
  • 1 year later...
On 11/16/2018 at 1:22 AM, FrankG19 said:

Here is a solution that worked for me:

  1. Uninstall the Evernote Web Clipper in Safari by navigating to Safari > Preferences > Extensions > Evernote Web Clipper and choose Uninstall.
  2. From the menubar, choose Safari > Clear History and choose All History then Clear History.
  3. On your keyboard, press ⌘ command + ⌥ option + escsimultaneously, then select Safari and choose Force Quit.
  4. Restart your Mac.
  5. Open Safari and install the Evernote Web Clipper extension from https://safari-extensions.apple.com/

Thanks — this worked for me as well!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...