Jump to content
jallred

How to turn off auto-save

Recommended Posts

I am losing so much work from the auto-save "feature". I am working on a long document. When auto save kicks in 1 or 3 things happens.

1. Auto save works, but the page goes to the top of the document, so I have to scroll back down and find where I left off. Sometimes this takes long enough that another auto-save kicks in and I get sent back to the top of the document before I find my place.

2. Auto-save kicks in and when I get back to where I am editing I find that all of my work from the previous 10-20 seconds prior to the auto-save did not get saved.

3. It attempts to auto-save, but for some reason it fails and the document goes away except for an error message. When I refresh my browser window a lot of my work is missing.

Also, every time it auto saves it creates a new copy of the document. I have to go through and manually delete all the old copies at least once a day which takes awhile since there are often 50+ copies of the document in the left side bar.

I've considered turning off my internet connection to see if that will stop auto-saving from working, but I kind of need my connection for research.

Does anyone know of a way to fix this issue?

Share this post


Link to post

I fixed this by changing auto save in settings to every hour.  You can also turn it off.  Tools, Options, Syncronization (Evernote for Windows 10)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...