Jump to content

Recommended Posts

I downloaded evernote for my laptop which is running Windows 10 64-bit. I can't access my notes and see a black screen-like thing whenever I open one. Like this. 

 

image.thumb.png.0c78d46518c120c80a1c991aa60f745f.png

 

Is there a way to fix this? I can't install 32-bit since someone else installed the 64-bit windows 10 for me and they are too far away.

Link to post
  • Level 5

That is weird. You could go to Tools > Options > General, and under User Interface change the left panel theme from the default dark to light. The program will close and reopen when you do this. But the dark theme shouldn't carry over to the right panel.

Link to post
  • Level 5

OK, it was a (heh) shot in the dark. Joking aside, one other thing to try might be to uninstall and reinstall it. It will re-sync your notes from the servers, so you shouldn't lose anything. One other thought: if you downloaded from the Windows app store, you might try downloading from Evernote itself: https://evernote.com/download.

Link to post
  • 1 year later...
On 2/21/2018 at 3:50 AM, Dave-in-Decatur said:

That is weird. You could go to Tools > Options > General, and under User Interface change the left panel theme from the default dark to light. The program will close and reopen when you do this. But the dark theme shouldn't carry over to the right panel.

 

I tried with Tools > Options > General and unchecked the enable hardware acceleration checkbox and it worked. Thanks.

  • Like 2
Link to post
  • 1 month later...

I had this same problems for months, notes would not show, as screen was blacked out (win7, 64-bit). I tried everything; uninstalling repeatedly, using different download sites, plus several other without success. Additionally the program constantly kept syncing causing the laptop to rev high and warm up. Was getting close to abandon the program altogether. In the end, after reading this thread, I did try disabling the 'enable hardware acceleration' option (General), it did not work right away but did after I also disabled 'synchronize in the background' option (Synchronization). Now all is fine, but this is strange!!??

Edited by Dundi
Clarification, spelling
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...