Jump to content

(Archived) Android App missing from the UK marketplace


Recommended Posts

Cannot seem to find the Evernote App in the UK Marketplace. I have tried searching both via the mobile network data connection and WiFi with no success.

Also tried installing through AppBrain. It shows the App but then when installing reports that it cannot be found. Using HTC Wildfire. Any workarounds?

Many Thanks

Link to comment
  • 2 weeks later...

Could the issue be the QVGA resolution? (240x320) - I have an X10 mini that has the same QVGA res as the Wildfire, and Evernote doesn't show up in the marketplace for me either.

When I manually download and install the beta, it works, although the search box is drawn at the top of the screen, under the top two "Snapshot" and "Upload file" icons, which looks a little weird:


Other than that, it seems to work ok

Link to comment

It didn't show up in either the default Orange branded firmware that came with the device, or the unbranded generic firmware from Sony Ericsson, so I don't think it's the carrier causing it to not show up.

From a bit of googling, it does suggest that the Market will hide apps that don't have QVGA support set in their manifest:

http://developer.android.com/guide/prac ... pport.html

Is there a proper place I should report the broken search bar, or is it ok to just mention problems in the forum?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...