Jump to content

Simplifying Format not work at all


Recommended Posts

Why Command + Shift + F (Simplifying Format) is still not work in recent update?

I love evernote because of the simplicity, user-friendly, consistent format.

How come when I pasting word from anywhere online, applying the Simplifying format Function, they are still kept like where it from.

This is really upset me since last beta version. I wish to go back 1 year ago for this function.

Link to comment
  • Level 5*

Hi.  Simplify formatting works for me - it often depends on the formatting,  and won't (for example) remove tables,  but it does work.  I'd suggest uninstalling and reinstalling your current version to check that it is updated correctly:  but if that still doesn't work for you,  by all means leave the Beta program and step back to a previous version that did work for you.

Link to comment

yes, "sometimes" it works.

I have been using Evernote Business since 2015. I don't mean it's not good to update the latest version. But in the very very beginning, I love Evernote so much because of this simplicity & simplifying format function. I really hope this function works all the time.

A good point you've mentioned is removing format in tables, I hope this format removing function could also apply in removing table format too.

Now, when I remove formatting for the whole table, there would be a new strange cell exist in the bottom of the table.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...