Jump to content


Recommended Posts

[Win 10 - 64-bit]

I clicked on my E/note icon in the taskbar. It opened normally but after about 10 seconds it just disappeared. I looked down at the taskbar and nothing was open. I tried the icon again - nothing. I tried double clicking the desktop icon - nothing. Finally, I tried opening 'evernote.exe' from within Explorer - again no joy.

Whilst in Explorer,  I noticed a 'logs' sub-folder which contained the following entries that coincided with the 'disappearance':

Here's the logs which mean nothing to me:

[14408] Log opened on 2017/12/23 15:01:35 (UTC+0:00), logging level: [INFO   ]

15:01:35 [INFO   ] [14408] [17888] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[14408] Log closed on 2017/12/23 15:01:35 (UTC+0:00)

[17140] Log opened on 2017/12/23 15:02:15 (UTC+0:00), logging level: [INFO   ]

15:02:16 [INFO   ] [17140] [13128] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[17140] Log closed on 2017/12/23 15:02:16 (UTC+0:00)

[17536] Log opened on 2017/12/23 15:02:30 (UTC+0:00), logging level: [INFO   ]

15:02:30 [INFO   ] [17536] [11024] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[17536] Log closed on 2017/12/23 15:02:30 (UTC+0:00)

[15160] Log opened on 2017/12/23 15:04:56 (UTC+0:00), logging level: [INFO   ]

15:04:56 [INFO   ] [15160] [17552] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[15160] Log closed on 2017/12/23 15:04:56 (UTC+0:00)

[13764] Log opened on 2017/12/23 15:05:04 (UTC+0:00), logging level: [INFO   ]

15:05:04 [INFO   ] [13764] [12244] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[13764] Log closed on 2017/12/23 15:05:04 (UTC+0:00)

[17972] Log opened on 2017/12/23 15:05:35 (UTC+0:00), logging level: [INFO   ]

15:05:35 [INFO   ] [17972] [10484] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[17972] Log closed on 2017/12/23 15:05:35 (UTC+0:00)

[8848] Log opened on 2017/12/23 15:05:40 (UTC+0:00), logging level: [INFO   ]

15:05:40 [INFO   ] [8848] [15800] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[8848] Log closed on 2017/12/23 15:05:40 (UTC+0:00)

[14540] Log opened on 2017/12/23 15:05:48 (UTC+0:00), logging level: [INFO   ]

15:05:48 [INFO   ] [14540] [1536] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 

[14540] Log closed on 2017/12/23 15:05:48 (UTC+0:00)'

There's a large '.txt' file in the crashes' sub-folder that is mumbo-jumbo to me.


Can anybody tell me what's going on and how to fix it?


Link to comment

Well, I did that, and still failed to open E/note.. Instead, a box entitled 'Fatal Error' has appeared:

"A previous instance of e/note.exe v. encountered a problem and closed unexpectedly. [my paraphrase follows]: send this to us and we'll try and diagnose the problem." So, I clicked 'send' just now and unbelievably, I've got e/note back!!!!!

Any ideas what just happened?


Link to comment
  • Level 5*

Probably a note corruption. A preventative measure would be to uninstall evernote, remove the evernote folder in your user profile (assuming all of your notes are synced and you have no offline only notebooks), reinstall and let it download  a fresh copy of your data. 

Link to comment
  • Level 5*
28 minutes ago, BODGER99 said:

Any ideas what just happened?

EN may have crashed while you were away from your PC (happened to me last night, EN was down when I got to my PC, clueless as to why).  I click on the EN icon and the crash splash screen appears and after sending or not sending the error report, EN opens.  Not sure that is what happened to you, but could be.

Link to comment
  • 1 year later...

For Windows, either reboot your PC or 'End Task' in the task manager related to Evernote. The number of tasks you have to end are approximately equals to the number of times you tried to open the Evernote. End all Evernote Tasks including the Evernote Clipper and Evernote Tray Application. 

Exact Procedure : Press Ctrl + Alt + D then -> task manager -> Sort them according to Names (Evernote tasks will be shown in a sequence) -> Right Click - > End Task.

PS : This might not be the only solution but it worked for me. I hope it will work for many other users too.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...