Jump to content
Quer

Clipped screenshot not displaying inside the note but previewed

Recommended Posts

I'm very disappointed and frustrated about this -_- 
I tried a thing or two on the community forum but nothing works. 
But it is displayable when saved as png in windows. But when trying to import it again on evernote it is still the same. -_- 
Thank you for those who'll help <3 
ScreenClip.thumb.png.6b028bf69b5325a6600759715d4b1673.png

Share this post


Link to post
6 hours ago, Quer said:

I'm very disappointed and frustrated about this -_- 
I tried a thing or two on the community forum but nothing works. 
But it is displayable when saved as png in windows. But when trying to import it again on evernote it is still the same. -_- 
Thank you for those who'll help <3 
ScreenClip.thumb.png.6b028bf69b5325a6600759715d4b1673.png

Sorry, but I'm having a hard time following. What "thing or two" did you try? What is "still the same"? How are you attempting to get the screenshot clip into Evernote--are you using Win+PrintScreen? Is there anything in Tools > Options > Clipping preferences that is relevant?

Share this post


Link to post

Sorry, my bad.
Let's say I want to screenshot this:
haha.png.af0b274b06bdde0a6357ded77b0ec01f.png

I captured it using Clip screenshot, but when I try to view it in evernote:
heheh.png.7b95139826bdf29b1d5411655e47b09c.png

What I'm trying to do is to cut/copy it then paste it my lecture notes like this for example:
huhu.png.34ebf1df58e7f00f8dc4e0cc97ab0d82.png

but I'm seeing it like this:
hihih.png.1409d21a8746f2fd87747e6a5e29ad4e.png

Do I need to reboot my machine or something like reinstall?
I don't have the budget to bill a premium subscription :( 

Share this post


Link to post
3 hours ago, Quer said:

Do I need to reboot my machine or something like reinstall?

You could try a File - Exit from EN, not the x out.  If that doesn't work you could try to reboot your machine.

If you are using Capture screen as defined in Tools - Options = Shortcut keys, this should be working.  For example just took a capture of your post.

ScreenClip.png.db9c846109d1fe42b8487eb2d72c060f.png

Hit and miss in dragging the clip to another note.  Best to copy/paste.  Dragging to the desktop and then to the note used to work, but is unreliable now. 

  • Like 2

Share this post


Link to post

Good day CalS & Dave-in-Decatur!
Thank you for replying. But I tried those methods except rebooting my machine, it still not working though.

I found the solution mate (windows user only). If you don't want to restart your machine, like me, you can totally end the process tree
using windows task manager.
htht.png.e4923839fffbc98cac4fb55c488fe0b7.png

Right now, I'm already seeing the preview! 
agagag.png.b9df121fbff0e895817e48f48a92da86.png

Thank you again guys!

  • Like 2

Share this post


Link to post

Good, I'm glad it's working. Sometimes some erroneous code will get "stuck" in memory, and a complete restart of Evernote will fix it. One doesn't usually have to go to Task Manager to do this, but apparently that is what you had to do. At any rate, it's good that you have it working again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...