Jump to content

Note body not loading


Recommended Posts

The body of notes not loading in right hand viewing pane.  List of notes loads fine in left hand pane and title of note loads in right hand pane but no body and can't enter new text in the note.  This has been happening intermittently for several days.  Help or solution much appreciated.

Linux Mint 18.1/Cinnamon 3.2.7 desktop/Pale Moon browser

Link to comment
  • 1 month later...

I have the exact same problem (on a MacBook Pro running MacOS 10.13.2, using Chrome). The body section is greyed out and I can't edit it, just like you described. I tried logging in and out, restarting my computer, clearing browser cache and cookies, but that didn't help. 

Switching back to the old evernote web does allow me to edit the body. But that is not a good solution as most of my notes won't load at all in the old evernote web. 

Update: When I open the web client in Firefox, everything works fine. So using a different browser is a possible fix. However, I would still like to know if there is anything that can be done to solve this problem in chrome, pale moon etc., in my case because chrome is my preferred browser.

Edited by jonrs
found more information that might be helpful
Link to comment

This issue seems to have rectified itself on my machine.  However, other issues keep arising intermittently.  The sign in page is now hiccuping sometimes.

For these and other reasons, I'm quite seriously underwhelmed with the EN web edition, given how much of what we do on and with the internet is cloud-based in one way or another.  Unfortunately, cloud-based alternatives are not that plentiful if one refuses to be ensnared in the clutches of google or microsoft.

Link to comment

I am also experiencing the issue where the note body is blank on my screen. It's been happening for a couple of days now.

I'm running ChromeOS (so I use Evernote Web).

I found that if I go into my Account Settings and disable use of "new Evernote Web" I can see the note body. Switching back to the "new" web app shows that the note bodies are still missing.

Link to comment

I have the same problem, except I've never had them "come back". Ever since last night, the note body is just a blank white page with no text entry. I can view them on mobile, but not on web. This is throwing a wrench in my productivity and is really distressing. :(

Link to comment

I've had the problem in both web and desktop versions of Evernote (Windows 10). I've noticed that I seem to be able to clear the issue (in the desktop version) when I close Evernote and reboot (kills all Evernote related tasks and processes).  It also looks like I can replicate the issue when I double click images in the notes (WHILE in the Note Panel).  

Hope this helps....

Link to comment

The issue with Evernote Desktop version is different from Evernote Web. The latter is a problem with a browser, which is no longer able to process the web page correctly for some reason(s).

My problem happened to Chrome running on Windows 10.

Clearing Cash/History and so forth did not work. So I finally went to "Settings" (Windows 10) and uninstalled Chrome from the laptop. Restarted the laptop and then reinstalled the Chrome.

This solution worked for my case, though most of the Chrome extensions were reported corrupted. This required me to remove from and add to Chrome one by one. Sync did not overwrite the corrupted extensions.

You can check if extensions are corrupted (not working) from "Extensions" in "More Tools" (Chrome). 

Link to comment
31 minutes ago, HotchKick said:

The issue with Evernote Desktop version is different from Evernote Web. The latter is a problem with a browser, which is no longer able to process the web page correctly for some reason(s).

My problem happened to Chrome running on Windows 10.

Clearing Cash/History and so forth did not work. So I finally went to "Settings" (Windows 10) and uninstalled Chrome from the laptop. Restarted the laptop and then reinstalled the Chrome.

This solution worked for my case, though most of the Chrome extensions were reported corrupted. This required me to remove from and add to Chrome one by one. Sync did not overwrite the corrupted extensions.

You can check if extensions are corrupted (not working) from "Extensions" in "More Tools" (Chrome). 

So, in the face of all that why would one want to continue using EN?  As reported above, this issue seems to have resolved itself on Linux Mint 18.3 Cinnamon 3.6.7 with Pale Moon browser but other small issues keep arising that would be trivial to fix if someone at EN was paying attention and cared about their web edition.  Zoho now has Notebook, which doesn't have anywhere near the tag and search capability of EN but may be sufficient for some people's needs.

Link to comment

I was having this same issue, and thought it had something to do with the recent addition of the "Clip to Evernote" extension.  Also, when creating a new note, I wasn't able to actually type the content of the note.  So, after snooping a bit in the developer console, I noticed that the browser was failing to load some content.  The error that clued me in was "net::ERR_BLOCKED_BY_CLIENT".  Apparently, this is typically the result of an ad blocker blocking content.  After I disabled my ad blocker (I use Adblock Plus) for Evernote.com and reloading the page, I was able to see my content again.  So, if you're using an ad blocker, you might want to check to make sure it's not blocking Evernote.

  • Thanks 1
Link to comment
6 hours ago, borgille said:

I was having this same issue, and thought it had something to do with the recent addition of the "Clip to Evernote" extension.  Also, when creating a new note, I wasn't able to actually type the content of the note.  So, after snooping a bit in the developer console, I noticed that the browser was failing to load some content.  The error that clued me in was "net::ERR_BLOCKED_BY_CLIENT".  Apparently, this is typically the result of an ad blocker blocking content.  After I disabled my ad blocker (I use Adblock Plus) for Evernote.com and reloading the page, I was able to see my content again.  So, if you're using an ad blocker, you might want to check to make sure it's not blocking Evernote.

You got that right! I disabled my AdBlockPlus and everything is working now!

Thank you so much for your help!!!

Link to comment
  • 6 months later...
On 1/16/2018 at 10:42 AM, borgille said:

I was having this same issue, and thought it had something to do with the recent addition of the "Clip to Evernote" extension.  Also, when creating a new note, I wasn't able to actually type the content of the note.  So, after snooping a bit in the developer console, I noticed that the browser was failing to load some content.  The error that clued me in was "net::ERR_BLOCKED_BY_CLIENT".  Apparently, this is typically the result of an ad blocker blocking content.  After I disabled my ad blocker (I use Adblock Plus) for Evernote.com and reloading the page, I was able to see my content again.  So, if you're using an ad blocker, you might want to check to make sure it's not blocking Evernote.

This really helped me out. But in my case I just disabled the native google chrome ad blocker. After that I could even turn it on and the error does't happen again. Thank you.

Link to comment
  • 1 year later...

On current opera with chrome extension.

This is only on google.com results. For other pages works.

Doesnt come up.

Logged out.

Disabled ad block for google.com evernote.com then whole adblock removed.

Nothing works.

Where is solution?

Link to comment
  • 1 year later...

I use Evernote Desktop version and unless I restart my laptop I can't open my notes. This is really annoying and makes me want to switch to a different note platform. When will this get fixed?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...