Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Evernote 6.13 MAC does not find notes when searching

Recommended Posts

Ever since upgrading to Evernote 6.13, I'm having lots of issues searching for my notes. Evernote only seems to search recent notes, not all of my notes from the beginning of time. I have tried adding any: to the beginning of my search and no improvement. This problem is happening with searching for things either in the body of the note, or the title. I can be looking at a note (when viewing all notes), so I know it exists, but upon searching for it, it just says no notes found by relevance. I have tried searching titles, tags, etc. and this happens with everything. I'm sure there is a setting somewhere that is hidden that I must have just not checked?



Link to post
  • Level 5*
On 2017-11-23 at 12:00 PM, dontdothat317 said:

Ever since upgrading to Evernote 6.13, I'm having lots of issues searching for my notes.

You can rebuild the search index5a1c5194a04fd_ScreenShot2017-11-27at09_53_55.png.9e49f1d63db93215005219e1b0c5b8e3.png
Hold down the option key when clicking the Help menu

You can also resync your notes from the server
Hold the **Shift** and **Option** keys on your keyboard and click the sync icon

  • Thanks 1
Link to post

Hi it seems that I have the same problem as described above ( I can't access my notes of the last 3 years, but I can access those of 2014 and I can save the ones I create now). 

Unfortunately, I did not understand the solution suggested to rebuild the search index

- "Hold down the option key when clicking the help menu" => what is the "option key" and where it the "help menu" 

- "Hold the "Shift" and "option" keys on your keyboard" = I don't have those keys on my Mac...

Can you please help me understand?

I work on a daily basis with my evernote notes as I use them to take clients notes and I have been lost without them :(



Link to post
On 29/11/2017 at 4:46 PM, DTLow said:


Thank you DTLow. I had the same frustrating problem, but it is now solved with your advice. I first tried the rebuild of the search index but that did not help (or I was impatient). After re-syncing notes from the server more results -but not all started to show. I then tried the rebuild of the search index again and then gradually in about 2 minutes all relevant notes showed up in my search. Thanks again.

Link to post
  • Level 5*
2 hours ago, dgadoury said:

I am having same issue, but when I do the Shift Option thing the options are gray. See attached image.  Thanks!

Here's a link to my solution steps


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...