Jump to content

Evernote not opening his window


Recommended Posts

Hello

I am on macOS hight Sierra and I no longer access my notes on one of my machines. Evernote starts, but does not open his window.
Nothing would be serious if on this mac, there was not my archives, not shared and only stored on this machine.
Can you help me ?

 

 

 

  • Thanks 1
Link to post
  • 3 weeks later...

I'm seeing the same thing on High Sierra. I tried rebooting and re-installing Evernote to no avail. I finally used AppCleaner to completely erase Evernote and all app data, re-installed, and then it worked again. However, on the next reboot the bug comes back. This essentially renders Evernote useless.

  • Thanks 1
Link to post
  • 2 weeks later...

I am having the same issue on my MacBook Pro running Sierra 10.12.6. Evernote launches with no window. Rebooting does not fix the problem, but completely uninstalling the app does fix the problem (note: dragging the app to trash doesn't work, you have to completely scrub the app from the machine), but when you reboot, the problem comes back. I am running Evernote 6.13.1 from the App Store.

Edited by BJC351
Added Evernote version running.
Link to post
  • 2 weeks later...
On 12/19/2017 at 8:43 AM, BJC351 said:

I am having the same issue on my MacBook Pro running Sierra 10.12.6. Evernote launches with no window. Rebooting does not fix the problem, but completely uninstalling the app does fix the problem (note: dragging the app to trash doesn't work, you have to completely scrub the app from the machine), but when you reboot, the problem comes back. I am running Evernote 6.13.1 from the App Store.

I had this issue today. Rebooting did not fix it, but uninstalling and reinstalling did. I run an app called Hazel that automates file tasks. When I uninstalled Evernote, it prompted me to remove associated files which I did . I reinstalled it, logged in, and made sure that it worked. I then rebooted and verified that it's still working., 

 

Now, for how long I don't know, but it is working. 

 

Evernote version: 6.13.1

macOS 10.13.2 

Link to post

same problem here. Tried a bunch of different approaches, but none of them works.

Have to switch to be web version, but Evernote, your web version sucks! That is so hard to use. Can't you just make them EXACTLY THE SAME as the app version? You are creating unnecessary troubles for your customer.

Link to post

On the one hand, I'm glad I'm not the only one, but it stinks that this was first reported back in November and there still isn't a fix. As mentioned, using AppCleaner temporarily fixes the issue, but the first reboot makes Evernote disappear again.

Link to post

I had the same thing happen on my Mac.  The last line in the log file is "

********
* The Activity Log may contain information about your account and notes.
* For example, the titles of some of your notes may be mentioned in this log file.
* When providing log information, feel free to edit the file to remove anything
* you do not want to send us.
********

  Version: Evernote Mac 6.13.1 (455786) [App Store]
   Locale: en-US-US
       OS: 10.12.5
   WebKit: 603.2.4
  WebCore: 603.2.4
 Username: <not signed in>
    Email: <not signed in>
Mac Model: MacBookPro12,1
 CPU Type: Intel
CPU Count: 4
CPU Speed: 2.700000 GHz
      RAM: 8.000000 GB
     Date: 2018-01-05 23:26:32 +0000

2018/01/05 15:25:00:090 E|*** main  -[ENAppController loginToAuthorizedAccountsOrAskToLogin]_block_invoke | No auth in keychain. We can not login to USERNAME/NUMBERS

Link to post
  • 2 weeks later...
  • 3 months later...
  • 1 year later...

I have this same problem on Catalina.  Evernote opens, and displays the menu bar, but there are no windows open and I can't see anything.

 

Not only is there no window with notes, the Preferences do not open, either.

Link to post
  • Level 5*
26 minutes ago, rpg said:

I have this same problem on Catalina.  Evernote opens, and displays the menu bar, but there are no windows open and I can't see anything.   Not only is there no window with notes, the Preferences do not open, either.

Please post a screenshot

Link to post
34 minutes ago, DTLow said:

Please post a screenshot

 

I wiped it out and reinstalled, and it's working again now.  However, others have said that this problem comes back after reboot.  If that happens, I will post a screenshot then.

Link to post
  • Level 5

I know this, because it happens to me from time to time. It is as if something would prevent that the EN landing page opens.

But it is very easy to fix, at least in my case: The window is there, in the Dock. For whatever reason it just does not open up. So if I start EN, and the expected window does not display, I open the dock. At the very right of the symbols column there will be icons related to EN. One click, and the main EN screen will open.

For me to open it like this is a small nuisance, not really slowing down my productive work flow.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...