Jump to content

Evernote Mac won't display any notes

Recommended Posts

I am running Evernote 6.1.3 on a OSX 10.12.6. Everything was running fine until yesterday when the application started requiring me to login each time each time I ran it.

Now when I open it, no notes display and the options under the window are grayed out. See attached. I am unable to sign out, view my preferences or do anything in the program. 

I have tried trashing the app and reinstalling according to the instructions on Evernote. I have also tried trashing my plist files from the preferences. The same issue comes back after reinstalling.

Any ideas? It's a real show stopper. Fortunately, it is running fine on my laptop and through the browser.

Screen Shot 2017-11-12 at 10.21.59 AM.jpg

Screen Shot 2017-11-12 at 10.22.12 AM.jpg

Link to comment
  • 2 weeks later...
  • Level 5*
9 hours ago, cor916 said:

I am having same problem. Anxious for a fix.


7 minutes ago, SteveFroth said:

I'm having same problem. Tried deleting the app and re-downloaded via the Apple App store, but that didn't help. 

I posted solutions here



Link to comment
  • 2 weeks later...

I'm having the same issue.  Neither of those two options offered as solutions helps.  In fact, I don't even have a 'Troubleshooting' item appear in the "help" dropdown menu.  When I go to the Evernote system menu and select "Preferences" it never loads anything.   This has completely shut me out of Evernote. I've rebooted and re-installed.  I have to use the web console which is not part of my workflow.  Please fix.  Happy to offer repro/debug steps.

  • Like 1
Link to comment
  • 4 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Had same problem and EN support came through for me.  Here's how

Please do the following steps: 

1. Quit Evernote
2. Open Finder. In the menu bar select Go > Go to Folder
3. Paste `~/Library/Containers/com.evernote.Evernote/Data/Library/Application Support/com.evernote.Evernote/`
4. Delete the file called "signed-in-accounts"
5. Launch Evernote again

Please let me know if you have any questions. 

Best regards,
Skylar K.


  • Thanks 1
Link to comment
  • 4 weeks later...
  • 3 months later...
  • Level 5
On 1/25/2018 at 8:24 AM, tokyopingu said:

I am using Sierra 10.12.6, and the same thing happens.  I deleted everything and re-downloaded apps and notes.  Same issue again.

Does anyone know if it is better to update to HighSierra?

This problem occurred on two separate macs with shared Notebooks immediately AFTER I updated to High Sierra.

Link to comment
  • 5 months later...

My Evernote version is 6.12.3, runs on OSX Yosemite version 10.10.5, same thing happened to me. 

The desktop version of Evernote is not showing all of my notes. However, I'm able to see them with my mobile phone, web browser.

Don't know what happened here, I was able to view + edit + create + delete all of my notes via desktop application version. It just quit working all of the sudden approx. a week ago.

Kindly help and advice the solution, thanks!

Link to comment
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...