Jump to content
  • 1
jonesc

Please don't update my App beyond my Mac version

Idea

I realize the latest version of Evernote requires Mac OS X 10.11 (https://help.evernote.com/hc/en-us/articles/115012107027-Operating-system-requirements-for-Evernote) however I am still running 10.10. So my request or question is why would Evernote update to the new version 6.13 which I then couldn't run. It does say 10.11 in the release notes but I have found Evernote to very stable so I didn't even look at the release notes. Thank goodness for Time Machine since I couldn't find a link to download the old version. I guess I am stuck there until I have time to upgrade my machine.

Share this post


Link to post

2 replies to this idea

Recommended Posts

  • 0

I upvoted.

Was this the App Store, or direct download?

The release notes each include a download link; for example

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...