Jump to content

Can't open note; receive "Note Edit error"

Recommended Posts

I'm on Evernote premium using an Android phone and Mac laptop:

-- Evernote version 7.13.2 on Android 7.1.1

-- Evernote version 6.12.3 (455521 App Store) on macOS 10.13

For some notes that open perfectly on my Mac laptop, I cannot open them on my Android phone: when I try to open them on my phone, I receive the following Evernote error message:

"Note Edit error: Please make sure your account is synced and that this note hasn't been deleted. If you're the note's owner, you must be signed in to the account associated with this note."

Very frustrating. I suspect that there's been local db corruption on the Android side...

Just for reference: I don't share any notes with any other users: all notes are held under my own personal account.

How should I debug this?

Can I force Evernote to ensure that 100% of all notes are synced, available and conflict free on both Android and Mac? (It's at times like this that I wish Evernote were just a pretty front end for git...)



Link to comment
  • Level 5*

Hi.  Your Android doesn't keep any notes on the device - it should download everything from the server when you view or edit contents.  Only recently viewed items might be in temporary memory until they're overwritten,  and 'offline searchable' notes (if you opted any notebooks for that feature) will be saved.

There's not much to teching a mobile device - just sync and uninstall the app / restart the device / reinstall and log in.  Everything you have on hand should be new.  If you have problesm after that,  it's not the Android!

Link to comment
  • 9 months later...

I have done all that several times however I still get the error every time I try to open a note on my Galaxy S4.  It is one of 2 devices on my account (other is W10 desktop which is working fine).  It is syncing OK because I tested by editing a note near the top on desktop so I could see without opening the note on the S4.  I only use the app for a very simple personal record of text only notes about prices or part numbers or ???.  Nothing else.   The app has worked fine for 3-4 years on the S4 till last week.  Opens fine and can scroll thru notes and change sort etc.  When I tap a note to see all of it or edit it there is a 3 second delay and then a message saying Opening note, Please wait.  11 seconds later the Note Edit error message pops up.  Tap OK and the app closes.

I tried to open a support request via email but apparently that is not available for Basic users (it doesn't really say that, but couldn't find a way).   I have attached the Activity Log in case someone can help.

Thanks for your help.     Jerry


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...