Jump to content
  • 0

(Archived) Anyone having problems with printing after last update?



After Version 1.9.1 Beta 2 (85158) update, when I print a note, either an old one or new one, it prints a sheet with this message:

This page contains the following errors:

error on line 2 at column 60: Space required after the Public Identifier

Below is a rendering of the page up to the first error.

Evernote tells me this is a corrupted note. However, everything worked fine until last update. And if the note is corrupted, then why are brand new notes giving same message?

So I was just wondering if I'm the only one having this problem?

Thank you,


Link to comment

3 replies to this idea

Recommended Posts

Sorry, been away from my computer.

I'm using OSX 10.5.8. So basically, even though the prior update worked fine with Safari 5, the new one now doesn't? So it wouldn't help to uninstall and reinstall Evernote?

And the fact I use Firefox as my default viewer has no effect either?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...