Jump to content

Note was deleted by desktop Evernote program

Recommended Posts


After spending quite a while working on a note, I was editing a table when a strange glitch happened. I was typing some text within a box in the table and the text became surrounded by it's own box, as shown in the clip below:


I then closed the note thinking the error would resolve upon re-opening. I then tried to access the note again to find that the entire content of the note had been deleted. Pressing 'undo' did nothing. I had copied the table prior to closing the note and so I was able to take the screenshot afterwards; however, the remainder of the note (several hrs of work) was gone. Not found in trash. Tried checking online account and same - blank note. Can't find the rest of the note by searching my other notes.

This has happened to me previously as well, and I just sucked it up and re-typed the note thinking it was a one off.

I don't have the paid account so can't access the "history" feature to try and restore. Any chance of restoring from my activity log or something? Is it worthwhile trying to submit this to Evernote? Anyone else have this problem? Any other suggestions?

Thanks for your help.

Link to comment
  • Level 5*
On 2017-09-21 at 5:09 PM, evernoteuser100001111 said:

I don't have the paid account so can't access the "history" feature to try and restore.

You can subscribe to the Premium service for a single month.  This will give you access to the Note History backups

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...