Jump to content

evernote still freezes after reinstall. Old local database not deleted?

Recommended Posts

After using Evernote on my Windows 10 PC with no problems for years, for last two days the local client goes into 'Non-response' every time I try to use. My data on web is OK. I have tried all the fixes I could find on the forum, ie, Fix Notes, Re-create Search Index, Expunge last several notes, Sync. No luck. 

I then tried a clean install. First deleted using iObit Uninstaller, removing registry files and all else. Downloaded from Evernote Downloads page. Opened the new install. Same non-response freeze after a couple clicks to open a note.

QUESTION: I did not have time to Sync the new install on my Windows 10 PC to the cloud. However, the old data seemed to be there, as well as the freeze problem. Is it possible the Windows 10 install is still finding the old database on my PC?  If so, where to find, can I delete and re-create from the perfectly functional cloud database? Help!

Link to comment
  • Level 5

In the Evernote Windows program, go to Tools > Options, then the General tab; at the bottom of that dialog (you may need to scroll) is a link to Open Database folder. Wherever it may be, that will find it. For me, it's in C:\Users\{My_User_Name}\Evernote\Databases. I'd suggest moving it somewhere else rather than deleting it, just to be ultra safe. If it's moved, EN should be unable to find it. Or you could delete it to the Recycle Bin, from which it can be restored if necessary. Hope this helps!

Link to comment

Dave-in-Decatur: In case of interest, I FINALLY found a fix. Tried what you suggested with no luck. Tried reinstalling the W10 EN client several times. Tried installing as Username-only as opposed to All-Users on my PC. Tried copying the EN database to a couple different locations on my hard drive in case software was having trouble locating the database. In all cases, did a complete uninstall including registry data so as to start with a clean result from reinstalling software. 

What worked: Synced notes from the cloud. Did nothing else before exiting software, as doing any navigating always resulted in the dreaded freeze within a few clicks. After leaving the W10 EN client, uninstalled the software. Downloaded the software anew. The new install then 'found' the database already downloaded to my hard drive from the cloud. I am so relieved, as I use the W10 EN client daily and find it much faster and simpler to navigate around then the web browser version.

Why this worked? I haven't a clue. I assume the problem arose because the most recent W10 client update somehow made it impossible for the software to find the database on my hard drive, but why this should happen when it never happened before, who knows? Thanks for your help!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...