Jump to content

Web Clipper shows SOMEBODY ELSE'S ACCOUNT!


Recommended Posts

I started using the web clipper some months ago, but a couple of weeks ago when I tried, it didn't work.

I didn't make much of it, but yesterday when I tried again, I noticed that the web clipper SHOWED SOMEBODY ELSE'S ACCOUNT!

The account name started with Karin (my name), but ended with a number, and my account has, at least earlier, been my name.

I have no idea how that has come about, but it goes without saying that the clippings are not uploaded to MY account...

Has anybody experienced this? I don't seem to get in touch with Evernote Support either. The chat was closed,

it said on the support page, despite it being about 11 am CST.

 

I have also been experiencing difficulties logging in to my account,

which I have thought was just a malfunction, but now I am starting to wonder

if it has something to do with the account mixup. 

I log in, but I do not access my account, but get a perfectly blank page.

 

/Despondent...

Link to comment
  • 2 weeks later...
  • Level 5*

Hi.  Sorry for the delay in responding - your post literally just popped up in my list.  If you've not sorted this out by now please sign in via the Evernote.com website and go through the 'lost password' process with your email address,  not your username.  It sounds very much as though you somehow simply created another account which is what you're seeing as blank without notes;  your original account should still be available with all the original data.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...