Jump to content

Evernote for Mac 6.12.1 Beta 1 Released


Chantal Leonard

Recommended Posts

  • Evernote Staff

Folks - we're releasing an update to Mac 6.12 with a fix for a persistent crash some users are seeing on quit. Please help us validate and hopefully it'll provide some respite to those encountering the issue while we prep to push this  out broadly early next week.

You can download the Beta here.  

Thanks,

Chantal and the rest of the Mac team 

Link to post

Is this the only fix scheduled for this beta?

The incredibly annoying bug combo of triggering sync by typing plus the bug creating conflicting changes is making my life in Evernote miserable.

If you could just get the sync trigger back under control, so I can make that happen only when I want, that would alleviate much of the pain.

  • Like 1
Link to post
  • Evernote Staff
13 hours ago, AndyDent said:

Is this the only fix scheduled for this beta?

The incredibly annoying bug combo of triggering sync by typing plus the bug creating conflicting changes is making my life in Evernote miserable.

If you could just get the sync trigger back under control, so I can make that happen only when I want, that would alleviate much of the pain.

Yes the crash fix is the only one for 6.12.1 but we're digging into the sync issue. Let me PM you to get activity logs if you're up for it as those would be helpful. 

Link to post

Hey,
I just updated the desktop app yesterday because I was prompted to. Now I when I copy my existing notes that contain foreign languages (like Chinese) and paste them in to other apps (like Notes, or Pages, or Word) the characters show up like ascii or some weird code instead.

Help!
Need this fixed... 
The web app seems to still work, but I need it to work offline
Thanks

pic1.jpg

pic2.png

 

 
  • Like 1
Link to post
9 minutes ago, Tred said:

Hey,
I just updated the desktop app yesterday because I was prompted to. Now I when I copy my existing notes that contain foreign languages (like Chinese) and paste them in to other apps (like Notes, or Pages, or Word) the characters show up like ascii or some weird code instead.

Help!
Need this fixed... 
The web app seems to still work, but I need it to work offline
Thanks

pic1.jpg

pic2.png

 

 

Same problem, please help to fix it. 6.12.1 (for Mac) and Mac 6.12.1 Beta 1 Released

Link to post

Further to the sync problem with conflicting notes notebooks being generated, after spending a lot of time testing and providing feedback, I came up with a theory that is highly repeatable - the problem occurs when your notes are also synchronised to a Windows Older Desktop.

Edit - I reported this as being due to a Windows desktop but think it's just because that was syncing a lot more frequently and thus likely to trigger the bug - I had it happen again when Windows was shut down. it's still a bug (natch) in 6.12.1 release

For Evernote staff, my Ticket# 2188207 has now been escalated to technical support after some very useful exchanges with Brian S in frontline support.

Things I have established:

  • It is not just new notes - editing a very old note can trigger the bug.
  • The apparent randomness of it and issues with BackBlaze running all appear to be complete red-herrings.
  • At some point, possibly in Mac 6.12 or earlier, the Conflicting Changes notebooks went from being created as local notebooks to being synchronised.

Timeline for duplicating the problem:

  1. Setup a Windows (or Mac) desktop machine to regularly sync. Leave Evernote open in that machine.
  2. On the 6.12 Mac, edit a note, be it new or old. (The act of editing will probably trigger sync).
  3. Windows Other machine syncs notes down.
  4. Continue editing on Mac.
  5. Windows Other machine syncs notes back up.
  6. Continue editing on Mac - the next time sync triggers pulling the note back down, it is marked as conflicting.
Edited by AndyDent
correct incorrect blame of triggered by second Windows
Link to post
  • Level 5*
On 9/1/2017 at 8:20 PM, Chantal Leonard said:

Folks - we're releasing an update to Mac 6.12 with a fix for a persistent crash some users are seeing on quit.

ATTN: @Evernote ( @Chantal Leonard, @Johnathan Hebert, @Jason Miller )

I am VERY disappointed in your EN Mac 12 release as a GA public release.  It obviously (from the many forum reports) caused crashes and other issues.

How do you explain this?  How do you justify the QA that SHOULD be done (but clearly was NOT done) BEFORE a public GA release is made?

Do you fully understand the potential impact to millions of your dedicated users who depend on Evernote many times a day for their workflow?

I think you guys have lost sight of the big picture.  PLEASE SLOW DOWN your release cycle, and make sure your have FULLY TESTED (internally) a version BEFORE you make a public GA release.

  • Like 1
Link to post

Agreed.. I was surprised that after reading the beta thread it went to GA, and then they released it. All without fixing the bugs uncovered in the discussion. Then a beta to fix the GA was immediately released. Why not just fix the GA before releasing it to everyone? It's no wonder Evernote is so buggy.

Link to post

I'm seeing a small formatting bug with tables, background colours, and highlighting text. I've attached a screenshot.

The problem is that, when highlighting text in a cell with a background colour, the background becomes broken up.

Running: Version 6.12.1 Beta 1 (455452 Direct)

Screen Shot 2017-09-08 at 8.47.29 AM.png

Link to post

Question now - Was the tab feature removed with the last release? It's mentioned in the 6.12 GA release notes as existing under "File -> New Tab" but that option isn't available for me under 6.12.1.

I mention it here, as the option is also missing in the beta, but I see now that 6.12.1 GA is newer than the 6.12.1 Beta 1.

Thanks!

 

Edit - Nevermind, I see that this feature only works with OS X 10.12

Link to post

I'm still getting the conflict problem in Evernote Version 6.12.1 (455453 Direct)

I can't tell you how frustrating this is, and how disappointed in Evernote I am.

How can I fix this problem?

Evernote Support suggested a reinstall (https://help.evernote.com/hc/en-us/articles/208314248-How-to-uninstall-and-reinstall-Evernote). I tried this but it doesn't work. I even switched from App Store version to Direct. No luck.

Can you please post a link to an older version of Evernote so I can downgrade?

@AndyDent: Thanks for your effort in debugging this. I revoked access to my Evernote account for everything except my Mac:

image.thumb.png.1017830fae83f44025f923bef87196e6.png

I still get conflicts. So it has nothing to do with other devices in my case.

Link to post
  • Evernote Staff
7 hours ago, ColD said:

New version of Evernote with the 'new' tables don't print correctly.

No matter how wide I make the table or if I print at <100%, it crops off the text in the box (see attached).

 

 

59b7a4e9bb8f9_ScreenShot2017-09-12at10_11_45am.jpg.b2631bf29197705a87a06a0d5705ae7e.jpg

Thank you for reporting this, our development team is aware of this and are investigating the issue. If you click on the options tab in one of the table cells and select "Match note width" does that help you print the full table?

Link to post
  • 1 month later...
  • 1 month later...
On 9/13/2017 at 3:34 AM, Jay-Bob said:

Thank you for reporting this, our development team is aware of this and are investigating the issue. If you click on the options tab in one of the table cells and select "Match note width" does that help you print the full table?

Doesn't fix the issue when printing. Please fix this. 

Link to post
  • 1 year later...

First posted this September 12, 2017.

It's 2019 in a few days - looks like it's never going to be fixed.

Latest version 7.7 is even worse, it's now completely missing the right hand side of tables.

Left of this image is what it prints like, right of this image is what it looks like on screen.

Looking for a reason to jump ship to something else, this might just be it.

Screen Shot 2018-12-28 at 2.58.20 pm.jpg

Link to post
  • Evernote Staff

In this case, this appears to be happening when an attachment is in the lefthand column of the table and you go to print. Our development team is aware of this issue, but I don't have an estimate on when to expect it to be fixed.

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...