Jump to content

Syncing crashes evernote without error


Recommended Posts

Hello,

 

I submitted a ticket (Ticket# 2191956) for this issue, but am posting here in hopes that somebody can help me out. I am a premium user of evernote hoping to get a reply soon. I am on a windows 10, 64 bit system.

I recently bought a new desktop PC, which has a SSD and a HDD and am trying to use the windows client on it. Previously, I have been using the mac client without issues and I am trying to sync my notes on my new computer. However, after I have downloaded the client and start syncing, the client crashes without an error message. The client crashes within a few seconds of clicking sync. I have tried clean uninstall and reinstalling twice, without success. I have deleted the database files and the rest of the evernote folder in between uninstalls and reinstalls. The crashes folder in the evernote folder does not contain anything. The last few lines from my last applog are:

--start of app log---

06:31:15 [228] 48% Creating local note "Note from Kuroneko", content length: 293, resource count: 0, usn=5155
06:31:15 [228] 48% * guid={65A336F2-F828-4C44-A1F0-472B69BFF08D}
06:31:15 [228] 48% Creating local note "Directions to Postcast", content length: 424, resource count: 1, usn=5143
06:31:15 [228] 48% * guid={8BA95D07-2F3F-4A5D-8CB2-90F97D6521AA}
06:31:15 [228] 48% Creating local resource "d9ee278170c57c84baa3717f620a1a9b", 7138183 bytes
06:31:15 [228] 48% * rsrc={31B46F8A-D05C-4856-8B04-942AB5844A96}, note={8ba95d07-2f3f-4a5d-8cb2-90f97d6521aa}

---end of app log---

I have the latest version of evernote (6.6.4.5512).

This crashing really makes the evernote desktop client unusable. Of course, accessing my notes from the website directly works, but it is not ideal.

Thanks for your help.

 

Saveondisc

Link to comment
  • Level 5*

Hi.  How big is your existing database?  If you're logging into an existing account it will take a little time to download the notes,  and while that's happening Evernote won't be responsive.

If you've submitted a ticket however I'd suggest you wait for a response from the team - unless someone else here (we're mainly a user supported forum) has had -and fixed - the same issue,  random crashes could be difficult to track down...

Link to comment

Thanks for the replies.

 

Gazumped,

My existing database is 1.5 Gb. Evernote just closes itself without an error message during a sync (it doesn't freeze). I have submitted a ticket and I am waiting for a response.

 

csihilling,

Yes I have tried using Revo uninstaller. I still get the same issue.

 

Link to comment

This evernote  release  6.6.4.5512  is full of bugs.  Very slow. Errors syncing.   Clipper not working. I had the same problems.  

Removed Evernote completely, including database.  Then install previous version  6.5.4.4720 and sync.  (it takes few minutes, depending on your database size and internet speed).  After doing that it works fine again.  
 

I'll wait for a better release to update. 


 
  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...