Jump to content

Error when installing ScanSnap Evernote software: "Unable to locate the installer package"

Recommended Posts

Hi, Im trying to install the software for my ScanSnap Evernote Edition scanner. I get an error though  "Unable to locate the installer package"

Have tried it on two different computers with same result (one is OS X 10.12.6 and other is 10.12.5)

Screen Shot 2017-08-30 at 2.50.05 PM.png

Link to comment
  • 1 year later...
  • 7 months later...

I've gone through this problem for a few years with new Macs without seeing any resolution on here. I found this firmware update on Fujitsu's website that solves two problems. 1. I get a functioning $400+ scanner back. 2. It solves the 64 bit macOS problem for future macOS versions. It's a firmware upgrade that changes the Evernote edition into a regular ix500. WARNING, you lose some of the automation between the ScanSnap and Evernote, but this page explains what the losses are before you decide to upgrade the firmware. 


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...