Jump to content

Chrome new YouTube interface = Web Clipper broken


Recommended Posts

I frequently browse my subscriptions, add to my Watch Later, and finally watch my saved list. If I want to remember something, I clip to Evernote.

The new YouTube interface has been up for a while now—couple of weeks—and I hate it as much as the next user. This morning was the first time since the change that I tried to web clip. It's broken.

Five weeks ago, I saved my most recent working YouTube clip. When you click the link, you should see the format including title, URL, publisher, image, description, etc.

This morning, the option to save a YouTube clip is gone. I decided that best option was to save a broken bookmark clip. I realized that the title and links are correct; however, the description is from another video in my list, and the image is from an altogether different video in my list. That's not going to work. 

  1. Is this happening to you, too?
  2. What's the best workaround for the interim?
  3. When will this be fixed?
  • Thanks 1
Link to post

Hello Gazumped...I too have noticed the loss of the EN YouTube Clipper feature/function.  Im using Chrome browser on PC win10, and have the latest Chrome version 60.0.3112.113 (Official Build) (64-bit).

What's happened to clipping YouTube videos to EN?  Do I need to do something different in order to get this feature reenabled?

Cheers

Rick

  • Like 1
Link to post
  • Level 5*

I'd guess a Chrome version update killed that Clipper option for some reason.  Presumably the team are working to fix it,  but for the time being all I know is that Firefox works,  Chrome (apparently) doesn't. 

If everyone reports this as an issue you might get more attention on the fix - or at least some kind of timescale.  Contact Support directly if you're a paying customer on https://help.evernote.com/hc/requests/new or tweet them if not via https://twitter.com/evernotehelps

Link to post
1 hour ago, gazumped said:

I'd guess a Chrome version update killed that Clipper option for some reason.  Presumably the team are working to fix it,  but for the time being all I know is that Firefox works,  Chrome (apparently) doesn't. 

If everyone reports this as an issue you might get more attention on the fix - or at least some kind of timescale.  Contact Support directly if you're a paying customer on https://help.evernote.com/hc/requests/new or tweet them if not via https://twitter.com/evernotehelps

Firefox 55.0.3 is not working either.  The YouTube option does not show up.

Link to post
  • Level 5*

Most odd - I have 55.0.3 64bit too and when I just tried,  I don't get the YouTube option either!  It might be that I was using my 'other' laptop - I'll check tomorrow and report back...

Link to post
On 03/09/2017 at 9:47 AM, gazumped said:

If everyone reports this as an issue you might get more attention on the fix - or at least some kind of timescale.  Contact Support directly if you're a paying customer on https://help.evernote.com/hc/requests/new 

Cheers Gazumped

 

Okay did as you advised...will update everyone here once i get a reply.

 

i have copied my ticket 'description' below

****

My EN Discussion name is 'RavBoy'  you can see what I said/asked here at https://discussion.evernote.com/topic/108494-new-youtube-interface-web-clipper-broken/?locale=en

Essentially the webclipper app installed on my Chrome Browser (version 60.0.3112.113 Official Build 64-bit) on my PC win10 laptop no longer includes the YouTube video clipping function as a Note-taking option.  I'm now forced to use the bookmark feature when wanting to save YouTube videos to EN.

A 'GURU' on the EN discussion forum 'Gazumped' advised people to raise a ticket with you guys in hopes you would address the issue and fix.

I recall also reading something about this happening due to YouTube updating its interface and hence causing a downstream issue with EN clipping app!?

Please advise if you're aware of this issue?  Please let me know IF and when this issue will be addressed...many thanks 
Rick

  • Sad 1
Link to post

Same thing to me with Chrome 60.0.3112.113 (Official Build) (64-bit) under Windows 7 Professional with SP1, I have also reinstall the clipper extension. 


I saved my last clipped note from youtube was last Monday 2017-08-28 and the next day (last Tuesday) I was unable to clip normally.


It basically treats YouTube as a regular web page and when it saves the page it doesn't prompt a pop up telling me I successfully clipped the page that I usually use as a shortcut to the evernote desktop application.
 

Link to post
  • Level 5*

OK I'm confused.  Unless I had a serious 'senior' moment a few days back I saw the Clipper menu with a YouTube option and clipped a page of interest. 

My main laptop (this one) runs Firefox 55.0.3 64bit and does NOT have that menu.  So I tried my backup laptop (which is the only other device I would have used for that clip). 

Going in,  it showed Fx 55.0.2 64bit as the version,  but still did NOT show the specific YT menu.  Then it updated to the latest version of Firefox - the same as my main laptop...  and still doesn't show the menu.  So how I saw that YouTube option fairly recently is a complete mystery to me.

Have tried all the variations on viewing the link that I can think of,  but I still only get the Article / Simplified Article / Bookmark etc choices.

Firefox updates pretty frequently,  and Clipper says it last updated on 16 June to 6.12.1.1 so I guess one or more of those changes might have affected what I see.  For the moment lets wait and see what sort of a reaction @RavBoy gets to a ticket...

:wacko:

Link to post

Well, I pay for the EN Premium Plan...but as yet my experience at dealing with their online support has been anything but premium!  2 days later and still no reply from EN...will advise again if i hear anything

Link to post

The answer I got yesterday from Tech Support:

Youtube has recently refreshed their webpage design, and it looks like the new design is not yet recognized by the Web Clipper.

I have opened a case to report this issue to our product team for investigation. At this time I’m not sure when the issue will be resolved.

As a workaround in the meantime, you can try clipping this page with a different clipping action, such as the 'bookmark' option.

I encourage you to continue updating the Evernote Web Clipper as new versions are released. You can find the latest updates and news about the Evernote Web Clipper on our product forum here: Evernote Web Clipper user Forum

  • Like 2
  • Thanks 1
Link to post
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...