Jump to content

Format of clipped pages destroyed


Recommended Posts

I can't seem to find much on this topic, so I apologize if this has been addressed in recent versions.

I run in Windows 10 on a lenovo laptop.  I'm using 6.6.3.5484 (305494) Prerelease.

When I clip a page from the web, frequently it is at total mess.  I'm seeing cases where images are lost, formatting might get squashed into one column at the left, links aren't visible--as I said-a total mess.  I tried clipping "Article"--bad; I tried clipping "Full page"--bad; I tried clipping "selection" after highlighting--bad.  I can use "Simplified article" but I see a lot of cases where that misses content.  Any tips here?  Two side by side (note, page) screen captures attached.

bcg2.jpg

bcg1.jpg

Link to post
  • Level 5*

Web page content is so variable that I don't expect to always get perfect copies of each page,  but you do seem to be having special issues - have you tried restarts / reinstalling Clipper,  clearing browser caches etc?  I'd suggest you raise it with Support direct if you haven't already done so..

Link to post

I shut down Evernote and terminated all background processes, restarted, no change.

I removed the clipper extension from chrome, restarted chrome, reinstalled clipper, no change.

I removed clipper, cleared cache/cookies, restarted chrome, reinstalled clipper, no change.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...