Jump to content

Evernote is no longer clipping articles from many websites


Recommended Posts

I have been using Evernote in my Chrome browser for several years to clip articles from the on various business topics. I have many hundreds of such articles.

 

In the past month or 2, it seems that Evernote is no longer able to clip the articles on many of my most important sites. The screen changes as if it is in the process of clipping the article, but then nothing is copied and Evernote does not have the article. Repeating the process does not help. Rebooting the computer does not help.

 

Our websites intentionally doing something that prevents Evernote from clipping? Is there any fix or workaround for this?

 

Jim Butler

jbutler@jmbm.com

Link to post
  • Level 5*
5 minutes ago, Dawn Bauman said:

I am having the same problem, using Safari browser, IMac Sierra, updated Evernote to latest version ~ it won't clip anything for me ~ just gives a little sound like it is working.  

 

Link to post

The web clipper on Safari is no longer clipping articles for me.  I have encountered this problem with Amazon.com, Tcrecord.org, newyorker.com, and many others.  The floating description of the clipper when I hover over it is "Sign into Web Clipper" even when used multiple times so it should be signed in already.  I use Safari Version 10.1.2 (12603.3.8) on a machine running Mac OS Sierra 10.12.6.

Link to post

I am having the same problem, specifically when it comes to clipping from The Economist.

When I try to save an article to Evernote from the Economist Android app, I get the attached "Clipping..." screen in Evernote, but the article never comes through.

The iOS app is slightly better, in that it clips the title and subtitle, but no actual content (see attached). I am a subscriber so that should not be an issue.

Clipping from the Economist website using Evernote web clipper works just fine, it is the mobile versions that appear to be blocked/failing!

 

Screen Shot 2017-07-25 at 10.21.22 AM.png

Screen Shot 2017-07-25 at 10.19.48 AM.png

Link to post
  • Level 5*
On 25/07/2017 at 3:23 PM, nhubbard6 said:

When I try to save an article to Evernote from the Economist Android app

That's a 'share' rather than a 'clip' - it occasionally happens to me.  I usually get the URL at least,  so I can go back on Desktop and re-clip to patch up the note.

Link to post
  • 4 weeks later...

I have started seeing a problem with clipping a number of web sites. I attribute it to web sites intentionally defeating clippers. See

http://www.macworld.com/article/3218646/data-center-cloud/how-to-move-from-crashplan-for-home-to-another-backup-solution.html

or anything else on MacWorld for one example. There are many others.

My question is what can be done about it when using the Evernote Web Clipper?

Link to post
  • Level 5*
13 hours ago, bobertperd said:

My question is what can be done about it when using the Evernote Web Clipper?

I tried clipping the site and ended up with a jumbled clipping.

Alternatives

  • use a screenshot; it;'s actually built into the clipper on some platforms
  • print to pdf

This avoids the mess of underlying html code

Link to post
  • 2 weeks later...

Reporting a similar problem . . . The web clipper used to beautifully clip items from YouTube with a specially designated option just for clipping there. Now it is gone. When I clip on YouTube page now, it shows an image of "Up Next", not the relevant current video. Using Chrome.

Link to post
On 9/8/2017 at 8:19 AM, Nomadic said:

Reporting a similar problem . . . The web clipper used to beautifully clip items from YouTube with a specially designated option just for clipping there. Now it is gone. When I clip on YouTube page now, it shows an image of "Up Next", not the relevant current video. Using Chrome.

So happy: in the last day or so, I noted that beautiful YouTube clipping has returned! Thanks you, Evernote!!   :-)

Link to post
  • 1 month later...
  • Level 5*
20 hours ago, starglider said:

I am having a similar problem with Chrome (Windows 10) and CodeProject.com (example: https://www.codeproject.com/Articles/1208383/Custom-Exceptions-Without-Constructor-Tedium )

You start the clipping, the selection on the text appears, but the box where you press to finish the clipping just never appears.

That web page works for me. Clipped successfully. Win 10,  Chrome version 61.0.3163.100 (Official Build) (64-bit). Web clipper version 6.12.3

Link to post
  • 3 months later...

I am having a similar problem -- the new clipper (I use Chrome on my Mac) gives three options: Clip full screen (which only shows what's actually on my small screen); clip rectangle or window (same thing? except you can go smaller if you want); or "start or stop recording audio." I can also click the gear icon for settings, and there's a choice: "Save to Evernote," but it does absolutely nothing at all, so I'm not sure what it's for.

What I want is articles. My concern is if i'm not on wifi, I can't just click links. I could do that with bookmarks. What's the point of Evernote if that's the case? 

I've had Evernote for several years myself, but as it is now, it's got about 10% of the appeal. I can't imagine anybody keeping Evernote if you can't clip articles any more. Seriously, if all I want is to type notes to myself, great. But I have NO interest in ever clipping links. Why couldn't I just copy them and have them on a document in Word? That would be just as useful.

Also, the elephant icon only shows up on the top Chrome menu bar. I could swear it was on the address bar before. 

I'm not sure what I would take screen shots of for the moderator, since what I want is NOT available. I have tried many websites, and the options don't change. It's a whole new little menu.

Link to post
  • 2 months later...
  • Level 5*

Hmmn.  Same-ish for me.  I get Koalas and Penguins in Firefox,  a blank screen in Chrome.  If I disable the Evernote extension in Chrome,  the Koalas come out to play.  Looks like a conflict,  certainly.  We're (mainly) users here though,  so for direct feedback go to https://www.evernote.com/SupportLogin.action if you're a subscriber,  Twitter - https://twitter.com/evernotehelps if not.  Evernote also have some Contact Us options on the website which might be relevant...

Link to post
  • 1 month later...

I'm still seeing this problem on pages like this one from MSN https://www.msn.com/en-us/news/world/italy-gets-western-europes-1st-populist-govt-on-second-try/ar-AAy3ezL.

(By "this problem", I mean the Evernote web clipper not clipping; some of the posters above are talking about pages not loading; this page loads just fine, but the clipper doesn't work.)

I uninstalled and reinstalled the web clipper, but the problem remains. When I click it, I just get a green border around the page as if the clipper were going to start, but the dialog box never appears and I am unable to clip it.

2018-06-01_14-51-15.thumb.png.6d05c5900cde7c435e000b04c8d8b71d.png

I've noticed this with several sites, not just msn.

I've tried quitting and reopening Chrome as well, but to no avail.

Mac OS High Sierra 10.13.4

Chrome Version 67.0.3396.62 (Official Build) (64-bit)

Link to post
  • 2 months later...
Guest Firefox too

I am having the same problem with Firefox, up until a few months ago I had no problems, then it started coming up page need to be refreshed, try again. I thought it might just be random pages, but I have found it will not clip any pdf at all. No matter where or how long. One page or many, doesn't seem to matter . I don't clip a lot of pdf's most of stuff I clip is pictures or articles, but this is becoming annoying. Will not let me clip a screen shot of page of pdf, comes up with same thing, page needs reloading, please try again.

Link to post
  • Level 5*
On 8/3/2018 at 4:18 PM, Guest Firefox too said:

I am having the same problem with Firefox, up until a few months ago I had no problems, then it started coming up page need to be refreshed, try again. I thought it might just be random pages, but I have found it will not clip any pdf at all. No matter where or how long. One page or many, doesn't seem to matter . I don't clip a lot of pdf's most of stuff I clip is pictures or articles, but this is becoming annoying. Will not let me clip a screen shot of page of pdf, comes up with same thing, page needs reloading, please try again.

Hi.  Have you tried other browsers,  uninstall and reinstall etc?  Sadly I'm on Fx61 64bit and have never had major problems clipping on this or any other previous version.

You could try setting your Firefox security options to accept third-party cookies from visited sites...

Link to post
  • 6 months later...
  • 1 month later...

Here is an example that behaves exactly as noted by Seisgo (above).

https://www.codeproject.com/Articles/1280039/L1-Cache-Lines

Chrome (PC): Version 72.0.3626.121 (Official Build) (64-bit)

This appears to happen on EVERY CodeProject page.  Same green outline but no clipping dialog.

Link to post
  • 2 weeks later...
  • Level 5*
6 hours ago, CMSols said:

Eleven days later, still doesn't work, no response.

Is it actually worth paying for Evernote Premium?

I'm able to capture screenshots of any website with no problems.  
Other formats are problematic; web archive might be a better choice.

I have a premium subscription, and Yes,  I consider it worth paying for.  
For a list of the benefits, see https://help.evernote.com/hc/en-us/articles/209005157-Compare-Evernote-subscription-plans

Link to post

The "is it worth it" was rhetorical. I'll decide that on an on-going basis.

My real question was "Several people are experiencing this problem. I see no response for 11 days - and counting. Why no response from Evernote Support, particularly since I consider myself to paying for that support?"

DTLow: When you say "any website", does that explicitly mean that you tested websites from the domain https://www.codeproject.com?  If so, please let me know. If not, then I'll assume (as I do now) that there is a problem with Evernote supporting something about that website.

Link to post
  • Level 5*
1 hour ago, CMSols said:

DTLow: When you say "any website", does that explicitly mean that you tested websites from the domain https://www.codeproject.com?  If so, please let me know.

Just tested.  If I can see the web page, I can screenshot it.

Link to post

Thanks for checking. I'm not sure what the difference is, but it is real. The following is the behavior I get when trying to use the clipping functionality in Chrome. The green border is obviously part of Evernote Web Clipper but the dialog to actually perform the clip never appears. This appears to be the case for all pages under the 'codeproject.com' domain, but is not a problem for other web pages.

I have now filed this as support ticket #2810055. Hopefully we'll get some attention from Evernote support.

image.thumb.png.3710f77eb539ec4a10dd0d1681d929f3.png

Link to post
  • Level 5*
11 hours ago, CMSols said:

Hopefully we'll get some attention from Evernote support.

Hi.  I'm sure you'll get their attention,  but not sure what they will be able to do - I can clip that page too in Vivaldi (a Chrome based browser)

Capture-1.png.65a45bc768e8003a68e230e2dba8698c.png

Have you tried other browsers like Brave or Vivaldi?

Link to post

I have been working with Evernote support. After some detailed investigation with a few different people, I think we have an answer.

For some reason, AdBlocker is now interfering with the Evernote Web Clipper. If I "whitelist" https://www.codeproject.com then Evernote Web Clipper works.

I'm hoping for a deeper resolution to this (perhaps the ability to "whitelist" something about Evernote Web Clipper?) but at the very least this feels like solid progress.

Thanks, Evernote Support!

  • Thanks 1
Link to post
  • 1 year later...

1) I use safari...whatever is the latest version... and admit to being pretty clueless re: computers .I liked Evernote because it was easy. There were a few websites CN Traveler, Real Simple where I could not clip but thought they were the ones blocking my ability to clip articles not the evernote program. . Now, EVERY website when I attempt to clip something the evernote box appears, says it is clipping the article then asks if I would like to view. To test I try to go to the article but there is only a blank screen. I then use "search" in evernote but the article is not there. 

2) I bought Evernote premium but if I try to share an article with friends that only have the free version they cannot open the article.Recent problem.

I'm very concerned as have many health related articles that I would not know how to move to another program.

Link to post
  • Level 5*
On 9/27/2020 at 12:09 AM, greenflash16 said:

Thanks CMSols but what is "whitelist"? Thanks.

Hi.  I'm not a Safari user,  but if you have Adblocker (or any other app that blocks ads or popups) and look into the settings,  there will be a place where you can list apps that should not be blocked.  That's the list that's being suggested.  Add the link above and that may help...

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...