Jump to content
  • 1

"Not Responding" is Evernote's favorite saying....


markeh

Idea

For as long as I can remember, Evernote windows app freezes for about 30 seconds with a "Not Responding" from Windows.

This happens when I paste a bunch of text into an existing document (same doc, modified, about 50k long), encrypt a document, sometimes on a search.

I'm on a reasonably fast computer, 8core cpu, Win7, SSD. This seems pretty backwards.

Anyone know why this happens, or how to improve it??

thnx,

  • Like 3
Link to post

2 replies to this idea

Recommended Posts

  • 0
  • Level 5*

That is the database. Your HD is going mad when this happens. I fixed it by enabling "on demand sync" in the current Windows beta. It only stores notes on your HD that you have recently accessed. Everything else stays in the cloud. My database went from 8GB to 500MB and is MUCH more responsive. Rarely locks up like that anymore.

Link to post
  • 0
  • Level 5*

Short of the 'on demand' route,  you could try a series of clean-up options in case a random setting somewhere is causing this issue for you...

If you don't have any Local Notebooks,  the best thing to do may initially be

  • copy your database folder to your desktop as a backup (See Evernote > Tools > Options > General for the location),  
  • File > Exit Evernote and then uninstall your current copy of Evernote,
  • rename the original Databases folder to Databases.OLD and then reinstall Evernote,  
  • log into your account with your usual user details and allow the server to rebuild your notes database

This will rebuild both your database and the search index from the server.  Your copies of the original database are just in case something goes wrong...  (It is good sense to keep regular backups though!)

Once you have your reinstall up and running (depending on the size of your database this might take a while) go back to Tools Options and check:

  • Synchronisation:  tick only 'sync changes on exit',  'sync shortcuts' and 'sync automatically'.  Change that to every hour.
  • At the bottom of the window tick 'show advanced options' then go to
  • Note:  Scroll down and untick 'Show Context' (if you have it there)
  • Search: make the 'search as you type' delay 0

- But I can confirm that I run an on demand database on another laptop that does not 'hang',  while the current laptop is prone to the occasional time out.

 

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...