Jump to content
  • 0

Web clipper doesn't work in Safari



latest version of Mac OS, Safari and Evernote web clipper.  Web clipper doesn't work.  Goes to login page, but even after login still doesn't work.  There is a black dot beneath the elephant icon.  I would suggest fixing this!

  • Like 2
Link to comment

11 replies to this idea

Recommended Posts

  • 1

My fix was simple (meaning only took like two hours to fall upon it ;): Black dot was appearing under web clipper elephant. Check preferences under privacy and under "cookies and website data" hit "allow from websites I visit." Restart safari and/or just reload the page and the black dot should disappear and web clipper services should restore. Good luck!

  • Like 1
Link to comment
  • 1

Thank you for the response. Unfortunately it is not helpful to simply say it's the "settings". That seems to be the fallback response when people don't know what else to say. It would be much more helpful to say which settings and what the correct values are supposed to be. I realize there may not be one fix for everyone but pointing me in the right direction would help.

Here is the latest status. Yesterday Evernote Web Clipper started to work again. I made no changes to the Mac OS or Safari. It just started working. I don't know what changed so I won't know how to correct it next time; and I am confident there will be a next time. Per the above response my Safari Privacy setting for Cookies and Web Site data is set to Allow from web sites I visit. It was that way before and now. I have no idea why the Clipper works and doesn't work erratically. 

Link to comment
  • 0

I have the same problem.  I've installed/ uninstllaed the clipper several times.  This is the second or third go-round of such failure in the last two years, and I'm really beginning to think Evernote is a piece of s----.  I'm wondering if there's a Mac version out there that does the same thing with no trouble.  I've paid to upgrade, and had planned to make this my go-to software for taking notes, but now I'm thinking about dumping it and writing off what I spent.  Utterly lousy support!

Link to comment
  • 0

I too am having this problem again. I am using a Mac (Sierra 10.12.6)  and Safari (10.1.2). Today I clicked the Evernote Clipper icon in my tool bar and nothing! This has happened in the past and it is becoming very frustrating. Evernote support is the worst I have seen. I went to the support page as directed and tried to create a ticket, as directed and was unable to create a ticket!?!?!?!

Next I tried to download and install the latest version of the Clipper, from the Evernote web site and that fails! I downloaded this file:  evernote-web-clipper-latest.safariextz and when I try to install it I get the error message in the attached file.

This has happened numerous times in the past. Evernote Clipper seems like a crappy product and Evernote support is worse.

How do I fix this once and for all? I am glad I also use Yojimbo!

Screen Shot 2017-09-08 at 11.47.24 AM.png

Link to comment
  • 0

Same problem.  There seem to be two (or more?) live threads on this...maybe the mods could consolidate?

I have now read through several threads on this topic.

I am having the same issue on Macbook, Sierra, Safari Version 11.0 (12604., and Webclipper 6.12.4 (also tried 6.11 from Evernote site)

I have tried all the proposed solutions:

- Enabling all cookies (really?  this is a thing? in 2017?)

- Uninstalling, Clearing history, forcing quit, rebooting, re-installing

- Uninstalling, clearing Safari history, forcing quite, going into Library/Safari/Localfiles and clearing it all out, re-installing

- Logging into Evernote web version

- Shouting very loudly at the screen

Nothing has fixed the unable to log in to Evernote on Safari problem (the "dot" is still on the extension icon, and I get the open tab, login, logout cycle when I try to use it)

The only solution appears to be either (a) Use a different product, (b) Use Chrome

This is ridiculous.

I have logged this with Evernote support...and will post if a solution comes back

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...