Jump to content

multi shot in camera fails to save

Recommended Posts

Never been a problem before and am wondering if this is a bug.

Single photos can be saved in a note, but multi shot won't. The photos show in the preview screen, but no content is visible when you open the note. Multi shot is selected in settings.

As a description, try this..

To better describe the problem, try the following

On your Android, create a new note

select camera..

select photo..

take photo and save with tick. You will see "saving note to in_box" or other notebook

select camera again and take another one

repeat the saving process

You should see again that it is saving

Name the note, and select back arrow to save

What I am then getting is "failed to save note"

Wen I open the note, there is a picture icon but no content

The first photo taken is visible in the preview of the note

Link to comment
  • Level 5*

Hi.  Just tried this - wound up with 2 pictures in one note (although the second was saved above the first,  not after it.  It's a feature... <_<)

Can't see where things are going wrong though.  Have you tried uninstalling and reinstalling?  That's about as much tech as is possible for a mobile device.

Is there a reason you don't just take all the pictures at one time?  If I have several pics for one note I'll take one,  then another until I finish and then hit 'save'.  Editing and annotation can be done later.  I've been doing that for years with no problems that I've ever been aware of...

Link to comment

Thanks. Uninstall and reinstall fixed it. I used to always do this first when tech problems appeared and have got out the habit of doing it in recent years. I'll put it on my list as the first 'go to' next time. 



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...