Jump to content

WebClipper doesn't work at all on Safari Mac OSX


Recommended Posts

When I click the Evernote Webclipper icon next to the address bar: a new Tab opens, and I am required to log in. After I logged in the tab closes automatically. When I click the icon again: a new Tab opens, then closes after less then a second and nothing else happens.

macOS Sierra 10.12.5

Safari 10.1.1

Evernote Web Clipper 6.12.1

Thank you for any suggestions.

  • Like 1
Link to post
  • Level 5*
2 hours ago, georicky said:

Would be nice to have this information somewhere, or at least have some sort of error message.

It was (I think) a change in Clipper to require this cookie permission,  though no doubt there were good Google reasons for doing so.  To be fair there are quite a few other queries and the 'allow cookies' answer in the Forums here,  so a Google search is probably your best bet for any quick teching (it'll find Forum posts better than the forum search does),  closely followed by a post here for advice and information. 

Agreed it would have been nice for Evernote to suggest the permissions change up front when they became aware of it!

Link to post

Thanks gazumped for sharing your ideas.

Unfortunately searching for 'allow cookies' was not an option, since didn't have the idea, that cookies could be involved in the problem.

Meanwhile I let Safari accept all cookies - however, Webclipper doesn't do anything. I wanted to save a note about a book I'm interested in and that I found on amazon.com - Evernote Webclipper doesn't do anything. Frustrating.

Link to post
  • Level 5*
3 hours ago, georicky said:

searching for 'allow cookies' was not an option

Didn;t mean to suggest a search for the fix,  just the source of the issue.  I ran a Google search (it's actually better than a forum search for finding posts) for "Evernote Safari Clipper" and got 11,000 hits of which the first three or so included:

https://discussion.evernote.com/topic/96066-web-clipper-doesnt-work-at-safari-mac-new-may-2016/?do=findComment&comment=458181

https://discussion.evernote.com/topic/86407-web-clipper-for-safari-mac-is-not-working/?do=findComment&comment=369015

https://discussion.evernote.com/topic/104727-mac-safari-webclipper-nothing-happens/?do=findComment&comment=458117

- interestingly it's not always about the cookies,  though I remember that being suggested by an employee in another thread somewhere...

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...