Jump to content

Google docs attachment-link does not open

Recommended Posts


Google docs link are not working.

I have inserted a google doc link into an evernote-note,
using the "Attach file from google drive" shortcut found in the "Editing toolbar" of the note.

However, when I click on the attached file, nothing happens. 
It is not because the link is dead, or the attached file has been deleted, because I can still copy the link from the attachment, and 
insert it into the browser, which opens the google doc.


It worked last week and I cannot remember that I have changed anything...

Any suggestions?






Link to comment
  • Level 5*

Hi.  My links are working fine,  and you seem to have attached the link correctly.  Have you tried a good old-fashioned switchitalloffandswitchitonagain?  If a restart doesn't fix it,  I'd suggest this is one for support - If you're a paying subscriber it's a good idea to contact them directly at https://help.evernote.com/hc/requests/new (premium subscribers can chat from the same link) - or anyone can message them on Twitter via https://twitter.com/evernotehelps

Also.  if a restart doesn't work - have you tried other files in other folders?  Maybe it's that particular one that's the issue...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...