Jump to content

What Version of Evernote for Android 4.42 Op System ?

Recommended Posts

  • Level 5*

Try the latest and work backwards to find a version that runs acceptably well. KitKat is pretty old at this point and I'm guessing it won't run the latest EN Android app satisfactorily.

Link to comment
  • Level 5*

Actually,  ironically,  and due to a small but terminal* phone bricking issue,  I just moved back to a Samsung Galaxy S2 (my emergency backup backup) running a shiny old Android 4.2

Slightly to my surprise the current app works fine and just like it did on my previous beloved (sob) Note 4 - with one exception - using the app camera is a disaster.  I'm currently taking pics with the app native camera which works fine.  Evernote practically whites out any picture it tries to take.

On the bright side my Note 4 has 2 months of its warranty left to run..  Samsung beware!  ;)

* IT joke**

** No,  really...

Edit: couple of clarifications...

  • Like 1
Link to comment
8 hours ago, gazumped said:

Hi.  Have you tried downloading it from Google Play? The page says 'compatible with 4.2 and  upwards'...

Nothing seems to download properly from Google Play.  I was thinking it was because those version(s) of Evernote weren't compatable with my phone or Op System.  Any idea on how to get a good download?.

Link to comment
  • Level 5*

I just went to the Play page for Evernote,  tapped 'Install' and waited until the download completed.  Have you tried switching everything off and back on?  (Including the device)

- And are you on wifi?  It's quite a big file so could take a while on a data connection.  Also - do you have enough space on your device?  What internal storage space do you have free?

Link to comment

I have powered the the phone off and back on to see if that changed anything.. Didn't seem to change anything.  My wifi in my motorhome, however,  is only getting about 7 Mbps download speed, so perhaps thats the problem (e.g. too large of a file to download timely).

Link to comment

Re storage space:  for my 8 GB of internal storage my phone reports 3.5 GB (that's 3 point 5) used for Android OS.  Of the remaining 4.48 GB it says only .88 GB is available.  That's because 2.7 GB is used for Apps, .4 GB for pictures, .386 for audio, .154 for downloads, .161 for cached data and .5 for misc.

My SD card is 8 GB and 7.2 GB is unused.

If it wont use the SD card for the app, then I guess I'm too short on storage..

Link to comment

I just tried to download and install evernote again.  The latest version at playstre is 4.6 but it wont download,  Phone just says Authenication Required.  So I selected version 4.1 instead.  I says it installed, but it wont execute.  When I look at it's file, it says version it says 2.5 Mb used and Version 0.9.  How can I have Ver 0.9 if I tried to download 4.1 ???

But it wont run either. 

Link to comment
  • Level 5*
29 minutes ago, jtjayne said:

Phone just says Authenication Required.

I think the authentication it's asking for is between you and the play store - you may have to log in again if the phone is new.  Plus as you say a slow internet speed and low available space mean in may not be your day.  Evernote won't load or move to the SD card,  though it can use the card for temp storage.  Check your phone Settings and Application manager.  If it's like mine you'll see some (most?) other apps will have a 'Move to SD card' button so you may be able to free up some space on the phone by moving other apps.  The move does stop some apps working though,  so be prepared to move some of them back if they mutiny...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...