Jump to content
  • 0

(Archived) Web Clipper plugin conflict with Firebug



Hi, guys...

Looks like the Evernote Web Clipper plugin may have some sort of conflict with Firebug.

When I click the EWC button in the toolbar, the Evernote app launches, but Firefox crashes in the background, and no new note is created.

Disabling Firebug seems to cure the problem completely.

I only recently installed Firebug, and updated the Web Clipper plugin around the same time, so I'm not sure whether it's the newest EWC version, or an ongoing issue.

I'm running Firefox 3.6.3, Mac OS X 10.5.8, with these plugins:

1Password 3.0.9

BetterPrivacy 1.47.4

DownloadHelper 4.7.3

Evernote Web Clipper

Firebug 1.5.4


HootSuite 0.6.1

Norton Confidential Toolbar for Macintosh 1.3f44

Prism for Firefox 1.0b3

Read It Later 2.0.6

reloadEvery 3.6.3

S3 Firefox Organizer(S3Fox) 0.4.95

Speed Dial 0.9.5

ViewSourceWith 0.7

Can anyone confirm that the conflict is with Firebug before I do more testing?

I'd love to be able to keep both enabled...



Bob West

Thought Nozzle

Link to comment

2 replies to this idea

Recommended Posts

I just tried our clipper with Firefox on the Mac while running FireBug, and it worked fine for me. I have very few other plug-ins in Firefox, however. Plug-ins shouldn't be able to actually crash Firefox, so you may have another issue.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...