Jump to content

(Archived) Web version not working

Recommended Posts

I have 3 environments all trying out EN3:

1. Linux Ubuntu 7.10 running the web version under Firefox 2.x

2. Same PC as above (dual boot) Vista Ultimate running desktop Evernote3 (EN2 still installed)

3. separate PC running XP Pro with desktop EN3 (EN2 still installed)

In Vista I imported my EN2 data - seemed to work ok.

I rebooted to Linux and opened the web version in Firefox. It opened ok and my 290 notes from the Vista install were there.

I tried to create a new simple text note on the web version. I tried again. I ended up with 2 empty notes. In trying to delete the empty notes I lost all of my notes in the web version (all)

I created a new notebook but now I cannot save any notes. I get an error that says "Could not complete operation (create note)". So, I can't create new notes of any kind, including those slick "email to preview" notes. I hope there is a way to reset the web version so I can start again.

I go back to Vista and in the desktop version I try to Synch again - I get an error in the log something to the effect that I had exceeded some note limit. (I submitted this to support as an issue in 3.x but have not heard anything back. Has anyone else experienced this disappearing act of notes in the web version?

I suppose that much of this is standard beta fare. I have high hopes for the web version since it will allow me to reduce my need for Vista by a magnitude. What little I have experienced in the web version shows a lot of promise (for me anyway). I don't need super performance.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...