Jump to content

Disable clipper when opening Outlook links

Recommended Posts


Whenever I click on a hyperlink in the body of an email message in Outlook, Evernote automatically creates a new note populated with the contents of that webpage, which I then have to manually delete because I just intended to go to the link, not clip it.

In Evernote settings, I don't see any option to enable/disable clipping.  However, under the "Clipper" tab, there is an option to "Bring the clip to the front" which works correctly, and a button that says "Download the Evernote Web Clipper" which I seem to already have since it's aggressively clipping web pages.  Is there a way to disable this behavior?

MacOS 10.12.3

Evernote for Mac: 6.10

Outlook 2016 v15.30




Link to comment

Thanks for the reply.  I think my problem is not related to Outlook actually.  I noticed the problem occurs when I open any hyperlink from my native mac Outlook app (which does not have any Evernote icon in the toolbar or any evernote-related settings) or when I open a hyperlink from evernote itself.  

I figured out my problem is that under Mac System Settings -> General, I have my default browser set to Evernote for some reason.  I think there is a bug in my version of Mac OS where when I select the default browser in that settings window, it the picker widget displays the wrong selection, even though the correct selection is remembered.  Anyway, after working around that, I can select my default hyperlink handler as Chrome and the problem went away.


  • Like 1
Link to comment
  • 1 year later...

I have noticed the same problem this week. Out of the blue. Hyperlinks in my resident version of Outlook default to a note in Evernote - annoying. I tested a hyperlink in Word: it opens fine in Safari, as expected by my Settings - General, where I have Safari as default browser (not Evernote, although the Evernote option pops up there - strangely .... Evernote is not a browser). I agree, Guzumped, that this is not the expected operation. The Evernote clipper was working fine until recently this odd behavior kicked in - presumably for Evernote to fix. 

MacOS: 10.13.6, Safari 12.0, Outlook 16.6, Evernote 7.4. 

Link to comment
On 2/7/2017 at 4:14 PM, jlfreund said:

I figured out my problem is that under Mac System Settings -> General, I have my default browser set to Evernote for some reason.

I just had this same problem and I'm so happy I found this post or it would have driven me NUTS. Went to Settings and as promised, Evernote was set as default web browser. The only thing I'm stuck with now is the fact that Safari isn't listed in the dropdown (nor is any other app that's actually a web browser). So I'm not sure what's up with that, nor whether if it's a bug in Evernote or Mac...


Evernote 7.0.3

Mac 10.13.6

Mail (Apple/Mac's Default Email App) 11.5

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...