Jump to content

All Notes are suddenly Empty when using Application in Ubuntu


Recommended Posts

When I open Evernote in Ubuntu, all Notes appear empty and are not editable.  New notes can be created but only the title can be edited, but no content.  Just wouldn't allow to edit at all.  This worked before.  I don't remember doing anything to EverNote itself but there were some maintenance upgrades to Ubuntu itself.  Current version is 16.04 LTS.   I run an system update and upgrade, including dist-upgrade just to make sure it had all the latest updates, but even after a reboot it still doesn't work.  Anybody any ideas what causes this?

Link to post
  • 3 weeks later...

I have the same symptoms with Solydx (also Debian-based) and PlayOnLinux. I am trying different versions of wine, different versions of Windows , etc. I exported the notes as one HTML file and then viewed it in my browser. The content was all there, so it seems that Evernote is just not showing the content of the notes.

If you are using PlayOnLinux, use their debug feature to see what it says......  It has been helpful to get other programs functioning properly. I'll get back to you when I have more to share...

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...