Jump to content

Web Clipper requiring login everytime I go to use it.....


Recommended Posts

I am having a problem with Evernote Web Clipper in Firefox Browser. 

I am now using V 51.0.1 of Firefox. However, this issue was going on back in V 50.0 and forward.

The problem is having to log-in over and over again.  The login is required every time I go to use Webclipper.  

I have to say this is really a major issue.

Since this been going on for the last few Evernote Web Clipper updates, I had to revert back to V 6.2.0. 

To keep my machines updated, I tried the update of V and it's doing the same thing and maybe a bit worse.  If I am busy saving info to Evernote, using Web Clipper, it can be every minute that I have to re log-in.  This is just not acceptable.

Is there a resolution for this issue other than reverting back to an older version?

Link to comment
  • Level 5*

Hi.  There are a lot of other posts on this issue.  Please search for more background.  The current situation is that there is no cure without reverting back,  although one person has reported that he reverted back,  the extension updated itself and he's now on the new version again - and it's working...

Evernote should be investigating the issue,  though they don't usually comment on such things until the update fix can be launched...

Link to comment

Hello gazumped and thanks for the info on the V web clipper.

I am currently back to using V 6.2.0 and even though a little bit slower on clipping then V,, it is stable and does the job.  It does not log me out of Evernote unless I request that command.

It is surely a sad thing that Evernote has not been able to fix this web clipper issue yet, knowing that many folks are having the same or similar issues. 

My comment here is: If the Evernote web clipper does not do it's job correcly, then Evernote is only 50% of what it's suppose to be... sadly.


Thanks for your response and the very best to you and yours!

Link to comment
  • Level 5*

Evernote do have a hard time with Clipper - the teams behind the several main browsers (Firefox et. al.) are bringing out new and improved code versions on a weekly basis,  not to mention the web fashions and standards affecting different page architectures from CSS to Python.  Making sure that Clipper still works must be a master class in high-level software engineering...

Link to comment

This is the icon from firefox. I sign in once and the icon stays the same, I click it a second time and I get a whitebox popup for a second or two and then nothing. At this point it is completely unusable.

Link to comment
  • 1 month later...

I am using Firefox 50.0.2. and currently Evernote Clipper 6.10.20.  Its working.  However, it will, at some unknown point, when I open FF, show me as not logged-in.  At that juncture, it won't allow me to log-in either. 

When I open FF and click the Web Clipper button, log-in box opens, it takes my log-in data, closes, but doesn't log in. 

After multiple log-in failures, I completely remove Web Clipper from FF, and install old 6.9.3 version, which works.  Soon thereafter it shows an update is available, so Install and all works fine for some undermined number of days.  Till I open FF and it requires log-in but won't log-in.  I repeat the aforementioned steps and it works again, etc. 

Even if FF keeps changing code, I can't imagine 'all' changes affect Web Clipper log-in.  I have no idea why fixing this is such a log-term issue. 

Link to comment
  • Level 5*
2 hours ago, garsgolfer said:

install old 6.9.3 version, which works

If 6.9.3 is working for you,  find and kill the 'automatic update' option in the Add-ons page so it doesn't keep jumping back to the broken version.

Link to comment

Thank you 'gazxumped', but I am aware of that option.  Going backward is NOT a satisfactory solution.  Also, not good business practice to introduce versions with serious flaws.  I posted in hopes of learning, other than development versions, if a fix is known. 

There seems to be a lot of activity with other browsers.  I can't help but wonder if, for some unknown reason, whether Evernote leadership sees Firefox as non-preferred browser.

Even though Mozilla introduces versions too quickly, log-in functionality is not rocket science.  How long they going to drag this out?

Link to comment
  • Level 5*

I'm aware you're aware,  just replying to your earlier post to point out why the roll-back you already attempted wasn't sticking.  And I agree we're overdue for an authoritative fix.  Unfortunately I believe that most/ all browsers require approval control over all published add-ons and updates,  and approval is not a quick process.  

Since those same browsers introduce frequent updates which occasionally torpedo the operation of add-ons like Clipper and leave Evernote scrabbling to catch up with updates (Chrome, Firefox and Safari have all done this in the past few months.  Lets not talk about Edge.) Evernote is always playing catch-up.

Previous Firefox latest updates were available in the 'history' section of the Mozilla pages,  even though they hadn't been approved yet.  Installation was possible by ignoring warnings about possible incompatibility.  That seems now not to be possible - not sure whether that's a Mozilla or Evernote issue.

To add further frustration,  Evernote don't (usually) release information about updates in progress.  We'll get told when it's released,  but that's it.  I'd imagine that Evernote is about as frustrated as we are,  but 'dragging it out' they're not.

Link to comment
  • 3 months later...

Hello again,

Yes, I have been aware that Evernote Web Clipper for Win 10 Desktop has a problem and Evernote is working on a fix. It is a real shame that wherever one turns, there is a form of bureaucratic tape to have to go through, which apparently Evernote has to go through with commonly used Browser creators  and creating extensions for those Browsers.

I see that no EWC fix has come about for Firefox yet.  I have tried all EWC Versions  since 6.2.0 and all the same logout issue with my machines.

Again, really sad to hear.  It just seems that a fix would have come about, given it's 6 months later.  

My reason for posting and also (updating my old post today,) is that I am now having issues with the old EWC V 6.2.0.  With this old version now not functioning fully, I am at a loss.  I do pay yearly for the Evernote Service and would hope that could include a fully functioning web clipper.  (IFor me, a good portion of what Evernote is about  is saving my online notes which certainly includes clipping them, into a safe place and being able to have access to them all the time.)

EWC Issue for Desktop on my Win 10 PC's:

A few days ago, EWC V 6.2.0, which I have been using for more than 6 months, went querky. 

I lost the context menu entry (for no apparent reason) and have been clipping using the Toolbar option in Firefox V 52.1.  The context menu option disappeared in Firefox. I kept using the same older version of EWC because of the earlier mentioned issue with updates.. since then, and up until a few days ago, EWC V 6.2.0 was fully functioning.  I have since uninstalled and re-installed this V and still no context menu.

Today, I updated Firefox to V 54.0.1 and hoped that might fix the issue, but it did not. 

So, I updated (with hesitancy) to EWC V and it still has the issue of whenever I minimize my Firefox window or close the browser, I am logged out.  Nothing has changed in that area, since my last posting of the same issue in V and V 6.9.3.  It seems one version or the other is crippled.

V is clean and attractive, but if it is crippled as to keeping my log-in, then its a source of agitation and not functioning correctly and should be addressed.


*Update before completing this post*


A new situation has arisen.

I have been using Firefox browser since V 1.0, way back when.. and find what happened today is a negative new one for me.

I was using the crippled latest EWC V and the second time I went to clip a webpage, I noticed that the Evernote icon in the toolbar had become invisible, but still usable (if I hovered my mouse over it.) if that was not crazy enough.  Then the third time I went to clip, the transparent icon was now gone from the browser toolbar. 

I went into my addons to find out if somehow it had become disabled, but it was even a bigger shocker to find out that the Firefox extension was just gone. 

Apparently either Firefox or the EWC extension had un-installed itself.  An extension that un-installs itself or the browser un-installing it, without me commanding it to be done, is not a good thing.  Something is very wrong here. I cannot think of anything else that could have happened here, that would un-install an extension, without my knowledge.


Does anyone have any comments on this??? 

Has this happened to anyone else?

I wait for any/all suggestions/comments on this EWC issue and how to finally get this issue behind me.


Thanks and all the best!



Link to comment
  • Level 5*
2 hours ago, RedBird7700 said:

I wait for any/all suggestions/comments on this EWC issue and how to finally get this issue behind me.

Hi.  I'm currently using Win 10,  Firefox 55 and Clipper and it all seems to be holding together quite well.  There are other threads on clipper issues in the Forums,  and I think the generic "can't log in / can't stay logged in" issue was eventually tracked down to cookies.  If you set the browser to accept cookies from websites you visit,  you should find all that will go away.  It may take a restart,  or even a reinstall to get things working.

Link to comment
  • 2 weeks later...

Hi Gazumped and thanks for your suggestion.

I already had Firefox set to accept all cookies until they expire.  Apparently that is not a the base of my problem.  However, I use the Click&Clean extension for my browser history to be cleaned and I think that is part of the issue, maybe.  I have written to their Tech Support in regards of a whiteboard option in the extension and they have not yet responded.  So I wait.

I have tried the re-install of V over and over and to no avail of fixing the log-out problem.  I have gone back to V 6.2 and it was freezing up firefox, so another un-install and then re-install, again and again. It still would stop Firefox in it's tracks for a at least 30 seconds and sometimes up to a couple of minutes and then finally release it to allow it to function normally.  I had to disable all extensions to see what was truly the culprit of causing this issue and then found out it was the EWC that was at fault.

Since this was still not satisfactory, I proceeded backwards to V 6.1 and it was so very slow and still causing Firefox to freeze up.  So, I had to go back to V 6.2 and that is where I am for the time being. 

I just hate that no context menu is available anymore in V 6.2 or 6.1.  I know both versions use to have it.  It's so difficult to get use to using the toolbar icon to save whatever with the clipper.  Just a change of use curve I guess.

Another thing I don't understand is, that I also use Onenote for certain notebooks and find no issues with it's Web Clipper.  It saddens me that my much favored Note keeper (Evernote) cannot seem to compete with Onenote when it comes to a Clipper functioning and how it should.

I keep thinking somehow the EWC keeps taking a back seat to other functions that keep getting upgraded within Evernote. 

I hope those that read my post don't think I do not appreciate the upgrades Evernote provides, because I do.  But maybe a stable, functioning Clipper is something that the Evernote people might think is tertiary at this time, but for a user such as myself, it is not.

If anyone has more thoughts or suggestions on this issue, please feel free to comment and thanks in advance for your thoughts.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...