Jump to content

Evernote Logo in preview link of Facebook posts.


Go to solution Solved by BSR,

Recommended Posts

In the past, if I posted a note containing a photo to Facebook, the photo will appear in the preview link of the FB post. Now a "Evernote logos" is appearing in the previews of all notes I'm posting to FB (see image). What happened? How is this corrected?

Post_to_Facebook.jpg

Link to post
  • Level 5*

Hi.  I picked a random page for a clip consisting mainly of a picture and a headline.  This is how it came out.  Please restart your system and make sure this wasn't just an odd anomaly.  If the issue continues,  what device and browser are you clipping from and exactly how are you sending the clip to Facebook?ScreenClip.png

Link to post

Thank you gazumped! This has been going on for about 3 weeks now and it has been pretty consistent. I'm using a 2013 MacBook Pro. It does this when I share a note to Facebook from within the Evernote application AND from my Evernote account on the web. I'm seeing this behavior in Safari and Firefox.

I'm running OS X 10.12.3 (16D32); the problem seems to be related to an OS X update to version 10.12.2.

I've submitted a support ticket to Evernote - they were able to reproduce the problem. I just submitted a log file per their response. Hopefully a solution will be found soon.

 

  • Like 1
Link to post

After receiving responses from two people at Evernote who said they were looking into this, I got the following response from s third:

"The Evernote logo you see now is by design. We're making some adjustments to it so it looks more refined, but when a note is shared it will no longer display the image in a note, but will display the Evernote logo."

Not that it would make a difference, is there a place at Evernote to register a complaint about this. I don't want this ugly Logo in the notes I share!

Thanks!!!!

 

 

Link to post
  • Level 5*

Hi again - can you give us a screen shot of your original clip from an example page,  and another of the resulting Evernote post?  If they're hijacking the original graphic and replacing it with a logo,  that makes no rational sense whatsoever. 

If Evernote want some sign that they're behind the technology making the post,  that's reasonable but giving you a very good reason not to post anything and therefore denying themselves the free publicity is completely dumb.

Sadly there's no place to complain other than here.  You can contact Support or Tweet them @EvernoteHelps,  but that doesn't really add anything to your comments here.

If you're still having problems with your posts,  you might want to take a look at a (free) social media manager app that I - and at least one other person here - use:  that's Buffer

You get an add-in to put in your browser - very much like Evernote's Clipper - which will automatically post your clipped items to one or more social media accounts.

Link to post
  • Evernote Staff
  • Solution

Our developers have confirmed that this is the expected behavior when sharing a note link to social media. They're currently working on refining this feature along they way, but the green logo displaying is by design.

Link to post
  • Evernote Staff
15 minutes ago, gazumped said:

So you're saying that if I post this...

Clipboard-1.jpg.d353417e3aa56848cbb1b613db4fa2b3.jpg

It's meant to look like this???

5893b9bc64e8f_ScreenClip1.png.9d4c3463c00788c0b9e1c5c41652a298.png

You guys must surely love to get really long protest threads in the forums...

 

I can certainly appreciate the sentiment @gazumped. I'm not a developer myself so I don't have an inside perspective into what goes into the decisions that are implemented by our development team. I'm merely passing along the information those of us on the support team have been given.

Link to post
  • Level 5*
5 minutes ago, BSR said:

 

I can certainly appreciate the sentiment @gazumped. I'm not a developer myself so I don't have an inside perspective into what goes into the decisions that are implemented by our development team. I'm merely passing along the information those of us on the support team have been given.

Appreciated - and I'm not griping at you or anyone else on forum duty;  but that's a tenuous hold on reality that some of your remoter colleagues seem to be losing sight of....  <sigh>.:(

  • Like 1
Link to post
19 hours ago, BSR said:

Our developers have confirmed that this is the expected behavior when sharing a note link to social media. They're currently working on refining this feature along they way, but the green logo displaying is by design.

Please pass the word to your developers that this is NOT a feature but a unwanted restriction!!! I create notes with photos that displays in the preview pane of social media to draw attention to the message of the note. Your developers has taken that feature away. Please ask them to give it back!!!

I'm just wondering why any of your developers would think that this is a "feature" we wanted...

  • Like 1
Link to post
  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...