Jump to content

cannot save clip to a notebook shared to me


Recommended Posts

I have a notebook that was shared to me by my colleague. I check hundred times it is set to 'can edit and invite' when it was shared.  If I try to clip a web page and save it to that shared notebook, it gives me a 'cannot save clip' error message. But if I save it to my own notebook, it is fine. It is also fine to then move this note from my notebook into that shared notebook. I tried on both Chrome and Safari and saw the same error message.

I just downloaded the plugin today so they should be the latest version. 

Is this a bug or is this a limitation with Basic users?

Screen Shot 2017-01-19 at 13.17.46.png

Link to comment
  • Level 5*

Hi.  I don't seem able to save clips directly to a shared-in notebook either.  I'd say that's by design (or at least no-one thought of it when they redesigned the add-in).  You could post on one of the feedback threads to request this as a new feature if you'd like...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...