Jump to content

My EN Initial Experience


Recommended Posts

December 30th I purchased a premium subscription to EN. Attempting to install I received the bootstrap cpp:956  OX643 error, “unable to find msi package”. After reading for HOURS through forum posts and not able to resolve, I opened a ticket. I sent in my %temp% file. A few days later support had me search my registry for certain strings, all of which pertain to previous installs. The temp file CLEARLY logs the fact the installer looked for the strings in the registry (denoting previous installs) and found none. The installer then fails.

REPEATED dialog with support over this issue has them asking me to do the same thing over, again, and again, and again, like there are expecting different results. The tech told me on each occasion the issue had been escalated. It clearly was not. It is now a full two weeks. Inquiring on the chat the tech tells me he will (get this… escalate my ticket). TWO WEEKS.

Simply unbelievable a software company can still exist with this quality of support. I would expect it from a $15 utility software company. Over the next 5 to 10 years I expect I would have given EN about $700, if you consider price increases, which are inevitable. Add a $500 SnapScan sitting on my desk and I have to wonder if EN intends to stay in business.

Simply unbelievable.

Link to post

Followup... Having requested a refund,as after two weeks of messaging with a tech who kept asking me to do the same thing over and over and clearly not reading what I posted back to him, they found someone at EN who could actually assist with my issue after I demanded a refund. Turns out the registry editor in Win10 simply will not work. It's a known issue. I upgraded to the latest Anniversay version of Win10, but still doing a registgry search through ctrl-f crashes regedit.

The much more sharper knife in the drawer technician sent me a ticket message after I insisted on a refund and stated no matter what, if I could not get into the registry and search and delete certain items, EN would simply not install. Of note: they registry strings they wanted me to find all referenced previous installs and the installer temp file CLEARLY declared these strings were not found, one by one. The EN XML installer then crashed when attempting to install. Temp file reports it cannot find the msi file, even though its sitting right there.

A suggested workaround was to go to the Windows App store and download and install the desktop client from there. I now have ver 6.4.2 desktop client on my pc. As soon as it installed it noticed I had 3 computers, listed them by name, and enourage me to sign up for a premium account. I assume this is because the duller knife in the drawer tech actually canceled my account, per my request. I signed up AGAIN for premium, won't get the first by credit back for 10 days, but I'm up and running. I even have the notes that were in the account when I cancelled restored.

THANK YOU to "you know who you are" tech at EN. I'm sure there are tens of dozens of folks who may not have been as patient or forgiving.  I do feel fortunate to have the issue fixed. Thank you EN.

Bottom line: they went the extra step to save a customer who had walked away. Perhaps there is hope.

I really wanted to give this software a go.

Cheers,

RT

Link to post
  • Level 5*

Hi.  Thanks for sharing - hope you appreciate that we're a (mainly) user forum,  and while EN Employees do read the posts here,  there's no guarantee it will be anytime soon.

Having said which;  if you have further problems down the road please feel free post any queries or issues here - there's a bunch of fairly technical folks who'll try to help,  occasionally even successfully...

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...