Jump to content

Can not decrypt a note with correct password on web


Recommended Posts

I had the issue where I couldn't open an encrypted note on the Mac App (Version 6.10) and on the web, but only in the iPhone app. I upgraded to 6.11 Beta for Mac and it solved the issue but I still cannot decrypt the note on the web. I have 2 other encrypted notes and I can decrypt them on all devices, it only affects 1 note.

Thanks for any support on this!

Link to comment
  • Level 5*
12 minutes ago, Nina_W said:

I upgraded to 6.11 Beta for Mac and it solved the issue

If you are now able to decrypt the note, I would copy it to a new note 
Encrypt the new note and see if the problem continues

Link to comment

Moved to Web Help.

Hi @Nina_W,

Thanks for reporting this. This issue was resolved on the Mac version and should be resolved in a future update to the note editor on the web.

For now, there are a few options for workarounds.

  1. Continue to decrypt the content using version 6.11 beta 1 on your Mac
  2. Decrypt the content using the Mac application, then try recreating the note:
    1. Copy and paste the content out of the referenced note into a new note
    2. Delete the referenced note
    3. Go to your 'Trash' notebook at the bottom of your notebooks list and delete the note from there so it's entirely removed from your account
    4. Sync Evernote
  3. Use the Note History feature to import a previous version of the Note and see if the content decrypts there. I've bumped your account to Premium for one week so you can access the Note History.

I hope that helps. Please let me know if you have any additional questions or concerns!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...