Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
cke11y

Chrome Cannot install web clipper chrome extension

Recommended Posts

Hi people can anyone help with this, for some reason web clipper chrome extension will not install. I have no other problems with chrome or extensions. 

I've attached a screenie with the error message, 

if some clever person could review it and tell me how to fix it I would be very happy ?

 

thanks

cant install .jpg

Share this post


Link to post

Hi.  Is your copy of Chrome stored in C:\Program Files (x86)\Google\Chrome\Application ?  The message seems to suggest Firefox can't find where to save the file,  not that there's a problem with the actual app...

Share this post


Link to post

Hi yes chrome is stored there., I have no problems with any other extensions ever.

Can you suggest anything to fix it?

thanks

Share this post


Link to post

Hmmn.  OK two suggestions...

To check whether or not it's something hinky with Chrome that's causing your issue,  try setting up a new 'test' profile and then try installing the extension to that.  If it works,  you have the option to transfer your bookmarks etc to that new profile and delete the old one,  or try to reset your old profile to correct any changes that another app or extension may have made and which now conflict with the Evernote add-in.

NB I have uninstalled/  reinstalled Firefox and created new profiles before now to sort out my own issues,  but I've not needed to "reset changes" before,  and I've done none of these things with Chrome;  so if you decide to go for this you may want to set a system restore point if you can,  and/ or take a backup of your hard drive just in case...  :huh:

Good luck!

Share this post


Link to post

Hi 

Did you get the problem solved?  How?  Can you please let me know.  I have the same problem and still trying to get it fixed for the last 2 days but no luck yet.  Would someone please help.  Thanks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...