Jump to content

Uploaded attachments not showing


echiam

Recommended Posts

I was using the web browser version of evernote and tried uploading a document to a note. I was able to select the file, and the upload successful message was displayed. However, after the message disappears, the attachments does not show up in the note.

Tried uploading a few different files, and also using chrome instead of the IE browser, but the problem persists. Only by using the evernote windows app will the attachment display successfully.

Please could someone suggest what could be causing this problem?

Link to post
  • Level 5*

Hi.  Is this a new account,  or have you held it for a while?  Can you see an option in Settings to revert back to an 'old' (or move up to a new) format?  If you can,  and you change versions,  does that make any difference?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...