Jump to content

cannot share notebook

Recommended Posts

I am running Windows 10 on a windows surface pro

got evernote from ms store ... installed ... already have account logged in

created new notebook added 3 notes

couldn't figure out how to share notebook but noticed if I left click I can open the sharing dialog bx

I tried to enter a valif email address but it disappears as soon as I type it


what on earth is wrong?????


help please...

Link to comment
  • Level 5*

Hi.  Not sure what version of Evernote you're looking at there - a left click on a notebook doesn't open any dialogues on my system,  it just shows me what notes are in that notebook.  Can you post a screen shot of the prompt you're seeing to enter the email address?

Link to comment
  • Level 5*

No problem - I was just confused (it's easily done) - if you're following the 'normal' share process you should be seeing this box,  where you type an address - if you connected the app to an address book it will suggest available options - and click 'send'.  If the box disappears as soon as you type the address,  that's not as expected.  I'd suggest restarting your system and if this still persists,  you might consider uninstalling and reinstalling Evernote - the blanket fix for any issues.  Don't forget to backup your database folder before you start - Evernote > Tools  > Options > General for a link to the folder,  then File > Exit Evernote and copy the entire folder to your desktop.

You can also contact support directly if you can,  or message them on Twitter

ScreenClip [1].png

Link to comment

thanks but that still didn't work...

I went to a second surface I have installed loaded and synced... and this worked... weird... the one which works is a model 3 the one that doesn't is a model one


... ah well onwards...

Link to comment
3 hours ago, gazumped said:

Don't offhand know the differences between the two,  but I'd definitely go with 'weird'.  Try a reinstall on the other one?

no... model 1 doesn't work and its the one I reinstalled... model 3 is fine 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...