Jump to content

Evernote Web Clipper Not Loading Notebooks in Safari and Chrome Browsers


Recommended Posts

Hi y'all,

Our development team is currently investigating an issue where the notebooks list is not loading within the Evernote Web Clipper in Safari and Chrome. If you're experiencing this issue, please submit a support request with the following information:

If this is occurring in Safari:


  •  Send the activity logs from the Web Clipper:

1. Open Safari and click the Evernote Web Clipper icon in the toolbar
2. Select Options
3. Scroll down to Error logs and click View Logs
4. Copy/Paste the log information into a text file
5. Attach the text file in your ticket submission

If this is occurring in Chrome:

  • Send the complex log from the Developer Console:

1. In Chrome, enter chrome://extensions/ in the address bar
2. Enable Developer mode
3. Find Evernote Clipper
4. Click on the link background.html
5. Open the Console tab in the newly opened window
6. In the main browser, try to open the Clipper and load notebooks.
7. Return to background.html window and send us the Console contents in your ticket submission

Thank you for your patience while our Technical Support Team and development team work together to help get this resolved.

Link to comment
  • amanda_h pinned and featured this topic
  • amanda_h unfeatured and featured this topic

I'm looking forward to seeing this fixed. I'm a Google Chrome power user and for now I have to keep a Mozilla Firefox browser open for the times I have to web clip something. That is when I want to web clip, I copy the URL page from Chrome, paste in Firefox, then Evernote Web Clip it. There's the work around if you need it. 

Link to comment
On 1/17/2017 at 6:40 AM, Sarad4 said:

still not working in Safari

Try to uninstall it from Safari, quit and restart Safari, re-install the Evernote Web Clipper. That might do the trick. It's what tech support suggested I do and it worked (mind you on Google Chrome). 

Link to comment

There is no option to do anything when clicking on the icon in the Safari toolbar, so there is no way to access Activity Logs.

On clicking the toolbar button Safari attempts to connect to evernote.com, but all that appears is the message, "You must sign in using the Clip To Evernote toolbar button ..." This is Safari 10.0.3 using Sierra 10.12.2.

I've tried all the standard stuff (uninstall, reinstall, restart, reset, etc.); nothing works. It hasn't been working now for a considerable time.


Link to comment
  • amanda_h unpinned and unfeatured this topic
  • amanda_h pinned this topic
  • 1 month later...
  • 3 weeks later...


I recently began a huge migration of notes to fewer notebooks.  I am having to do it in DESKTOP client cause you cant SELECT ALL in the web client. 

Anyway, NONE of the EVERNOTE CLIPPER clients on ANY MOBILE device shows the NEW notebooks.  And these notebooks are at the TOP of the list. 

They were created TWO weeks ago.  I have the problem on iPad, iPhone and all devices are uptodate as is the evernote client on the devices. 

Problem is in SAFARI and CHROME on the devices. 

Link to comment
  • Shane D. unpinned this topic
  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...