Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Archived

This topic is now archived and is closed to further replies.

Laura Josepha

Do not 'Launch Evernote at Windows login'

Recommended Posts

I don't want Evernote to start up automatically when I start up my computer, so I unchecked the option 'Launch Evernote at Windows login' in Evernote - Options - General AND by right clicking Evernote in the system tray - Options - 'Start at Windows Logon'.
Still, when I restart my computer, Evernote starts up automatically.

Can anyone help me?

Windows 10 Education
Evernote version 6.4.2.3788 (303788) Public
Evernote Account: Premium
Processor: AMD Phenom(tm) II X6 1055T Processor 2.80 GHz
Installed RAM: 8,00 GB
System type: 64-bit operating system, x64-based processor

Thank you, Laura

Share this post


Link to post

When you unchecked the option 'Launch Evernote at Windows login' in Evernote - Options - General, did you then do File - Exit? This is sometimes necessary in order to make such changes remain in effect.

Share this post


Link to post

Good, glad the ever-resourceful @gazumped was able to help you. I do think this is something that Evernote itself ought to do, however, when you deselect "Launch Evernote at Windows login" in Options.

Share this post


Link to post
On 12/31/2016 at 8:29 AM, Dave-in-Decatur said:

Good, glad the ever-resourceful @gazumped was able to help you. I do think this is something that Evernote itself ought to do, however, when you deselect "Launch Evernote at Windows login" in Options.

That is what it does. It looks like we may have a bug in synchronizing the settings between the main application and the tray application.

Edit: Looks like the bug is in the main app's options. Bug has been logged.

Share this post


Link to post
On 1/2/2017 at 7:10 PM, dconnet said:

That is what it does. It looks like we may have a bug in synchronizing the settings between the main application and the tray application.

Edit: Looks like the bug is in the main app's options. Bug has been logged.

Good! A nice new year's gift!

Share this post


Link to post

×
×
  • Create New...