Jump to content

Other Web Clipper Not Working In Any Browser


AmyNM

Recommended Posts

My web clipper hasn't been working for over a month now.  It has a red dot on the icon, and when I try to click on it, a window appears and vanishes instantly.

This is happening in Windows 10, although I've had Windows 10 for over a year.  It's happening at both my home and work computers (both of which have Windows 10), and in Firefox, Chrome, and Edge.

I've tried uninstalling and re-installing, but that hasn't helped.

 

Link to post

I have the same problem, does not work any more but the issue is that it has a dot on the icon and when I try to use it the message is that I must sign in first. So of course I do this many times but makes no difference. I am using an iMac running OS 10.5 and Evernote 6.10.

Link to post

I tried to contact support but it says I have to buy an upgrade to get email support, so that is not going to help me. Are you suggesting that there is an update available somewhere that I can obtain? Can't do with present arrangement as it says I have not logged in, so can't use the clipper to upgrade through.

— Richard 

Link to post

I went to the link you suggested here, downloaded the update. When I try to install I get an error message "Safari cant install this extension. An error occurred while installing the extension "Evernote Web Clipper." Tried more than once with Safari both open and closed. 

Any other suggestions?

Link to post
  • Level 5*

Hmmn.  Sorry.  There are several experienced Mac users on here who have Safari - I think I'll defer to their opinion.  If you can get to Support through Twitter,  they'll obviously have more help than I can give at present!

Link to post
  • 4 weeks later...

*** SOLVED ***

In view of the lack of support from Evernote, I tried looking for alternative help. I just found a solution on the Reviews for Evernote Web Clipper page. My Web Clipper is now working again!!! Thanks to Drifus:

________________________________________________________________________________

Here is what I have done to resolve the issue of the Red dot. Rated 4 out of 5 stars

by Drifus on January 18, 2017 · permalink · translate

I tried the latest web clipper 6.10 with FF 50.1.0 and the latest version of Windows 10. Like many had issues, so I decided to go back to an older version. Here is the version that is working for me.
https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/?page=1#version-6.2.0

________________________________________________________________________________

I'm now wondering about the utility of Evernote "support". They didn't suggest this possibility.

Link to post
  • Level 5*

@IanHinton - I'd suggest you check whether add-ins are automatically updated by your browser.  Until my new clipper settled down I reverted back a couple of times - more than once because I installed the old version and next day it had updated itself again...  I'm now on Windows 10 and Firefox 6.10beta2 with (fingers crossed) no issues at present...

Edit:  and thanks for the research and the reminder - we should be mentioning a possible step back when folks have issues.

Link to post

gazumped, thanks for the advice. I had already changed the Automatic Updates option to NO.

I've wasted far too much time trying to fix a problem that I was convinced was caused by an incorrect installation, or inadequeate firewall/antivirus/antibanner/cookies... settings - only to discover that loads of other users have repeatedly reported the same problem over the last 2 months. My perception is that Evernote is not doing a good job about fixing it - maybe nothing at all.

I've now got it working again (no thanks to Evernote support), so I don't need any more useless updates to ***** things up again.

I've had several other issues over the last 12-15 months with Evernotes updates that have only caused problems, and for which I've wasted a lot of time. What's the use of paying (Premium member) for a service that is frequently running deficiently?

If they don't pull their act together soon, I'll be looking for an alternative.

Link to post
  • 5 months later...

Same problem here with Microsoft Edge in Windows 10: no way to log in; the red dot on the evernote icon is always present. I tried to clear the cache and cookies which leads to sign in dialog. But signing in (either with google or evernote account) changes nothing.

The clipper version is the most recent (6.12.10).

Thanks for help!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to post
  • Level 5*
7 hours ago, kpp said:

Same problem here with Microsoft Edge in Windows 10: no way to log in; the red dot on the evernote icon is always present. I tried to clear the cache and cookies which leads to sign in dialog. But signing in (either with google or evernote account) changes nothing.

The clipper version is the most recent (6.12.10).

Thanks for help!!!!!!!!!!!!!!!!!!!!!!!!!!

Hi.  Tried uninstall / reinstall?  Other browsers?

Link to post
  • 3 months later...
  • Level 5*

Hi all.  This is a mainly user-supported forum,  so (in the nicest possible way) winges here don't really affect Evernote and don't show in any meaningful statistics. 

In cases like this I'd strongly suggest that if you've tried the options above and haven't already raised a Clipper failure with support you contact them now* to register a problem**. 

If they get a flood of fault reports,  they'll have more background and a considerable incentive to get this issue fixed.

I sympathise with Evernote to a degree - they're dependent on various browser companies,  and when they have to recode Clipper because someone moved the goalposts,  they also have to get their updated app past the approval process of that same body to release the update to users.  It's a pig of a problem,  but it's not up to users to fix any of that - we just need Clipper!

* The Support team is available on https://www.evernote.com/SupportLogin.action if you're a paying customer,  Twitter - https://twitter.com/evernotehelps if not.  

** But please only do it once.  I've worked in Support and multiple reports just tie up resources that are better employed fixing problems!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...