Jump to content

Client synchronization failed with "HTTP request failed, code: 503, error: Service Unavailable"


Recommended Posts

Sometime last week (but unfortunately I can’t pinpoint it exactly) Evernote stopped synchronizing on my Windows 7 installation. The synchronization works fine between the Evernote website and both my Android installations and I can see all my notes in all these installations, but the Windows installation fails to synchronize most notes with this type of error:

17:46:57 [2632] 85% Submitting a batch of 725 note calls, size=5.0 MB
17:46:57 [2632] 85% * retrieving note content for batched note {A6A45240-0473-4796-9E62-F033B6554C32}
17:46:57 [2632] 85% HTTP request failed, code: 503, error: Service Unavailable
17:46:57 [3480] 85% Submitting 250 notes for writing
17:46:57 [3480] 85% Waiting for 1 base writer tasks
17:46:57 [3192] 85% Writing 250 notes
17:46:57 [4144] 85% Connecting account
17:46:57 [4144] 85% Waiting for 15 sync tasks
17:46:58 [1256] Client synchronization finished, status: failed
17:46:58 [1256] * elapsed time: 2m 15s
17:46:58 [1256] * 1130 items received

I have already re-installed Evernote (several times…), and even upgraded to Evernote for Windows 6.5.1.3988 (303988) Prerelease. (Client info: Evernote Windows/303988 (en-US, DDL); Windows/6.1.7601 Service Pack 1 (Win64)) In both situations (official version and prerelease version) I tried to see if I could force a complete full download of all files by each time creating a new (empty) installation and then synchronize with the server, but whatever I try I keep on getting the above type of error message. I have also already deleted the trash on all installation types (online, Android, Windows) but nothing changed: same error.

The HTTP error message is strange: it says “Service Unavailable” but I tested to see whether other applications (like IE and Firefox) had that problem as well at the same time, but HTTP worked fine for those applications. I checked the Evernote server status at such times as well, but again: nothing noticeable.

I can keep on creating the synchronization problem, it has been baffling me now for several days. Does anybody have any ideas what might cause this and how to check other probable causes? For instance, if the problem comes down to a specific note, how can I see which note might be causing the trouble?

Link to post

Ctrl-click yields no notes.  Support got back to me and it sounds like many people are having this problem.  They are advising me to use the web client until they can track down the issue.

Link to post

Didn’t know that trick with CTRL+[Sync. button], but unfortunately it's the same here: whether I go through all notes at once or individual notebooks I always get the message “No matching notes found”.

Link to post

I'm in California, within 20 miles of Evernote HQ.  I can't sync on a Windows 7 and a Windows 10 system.   Network connectivity seems fine, gmail and everything else on the web that I've tried works great.  Ctrl-click on the Sync icon gives "No matching notes found" on both systems.

Link to post
  • Evernote Support Staff

Thank you all for the reports. Our teams are investigating this "HTTP request failed, code: 503, error: Service Unavailable" now.

Please try these steps to resolve the issue:

1.  Press the ctrl key and click the Help option from the File menu  
2.  Uncheck the "Enable HTTP Request Batching" option
3. Select File>Exit
4. Reopen Evernote  and select the sync icon

If the issue continues, please submit a support ticket and reference this post. Until this is fixed, please use Evernote Web.

Thank you all for your patience. 


 

Link to post

Austin, received a response from support.  Whatever you guys seemed to do on the back end appears to have worked.  Two out of three Windows Clients are working so far, and I will be checking the other shortly.  Thanks for the help!

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...