Jump to content

(Archived) Newly installed, but does not work...


Recommended Posts

I just installed Evernote for Android 1.3.1 (80774) on my Droid, which is running Android 2.1-update1. When I log into the app, I click notes and find the 'Welcome to Evernote' note. When I click on this note, I get the following error: "java.lang.IllegalStateException: can't declare any more prefixes in this context"

Also, I was referred to using your program by a friend, and this friend shared 2 docs with me. I can view these via the browser, but I cannot view them on my phone. I have tried checking "Use Network" in the settings, and alternatively I have tried using a wifi connection, but still the shared notes do not appear.

Someone suggested in another post to uninstall, reboot the phone, and reinstall the app while connected to wifi. I tried this but it is unchanged.

I would appreciate any help or suggestions.

Thanks in advance.

Link to comment

The java error in the Android version has been known -- and discussed here -- for weeks. A search of this Forum will show that Evernote engineers are aware of the problem and have promised to "work overtime" on it.

But so far, the Android version has been rendered about useless because you can't open recently created notes! :evil:

Hopefully, a fix is in the works sooner rather than later...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...